Liens google ne s ouvrent pas sous firefox

Résolu/Fermé
loic_nicolas - 6 sept. 2009 à 18:28
loic_nicolas
Messages postés
1
Date d'inscription
dimanche 6 septembre 2009
Statut
Membre
Dernière intervention
6 septembre 2009
- 6 sept. 2009 à 21:58
Bonjour,

Depuis peu lorsque je lance une recherche sur google et que je clique sur les résultats , firefox cherche mais aucune page ne s affiche .
si j utilise yahoo tout fonctionne
si j ouvre les liens directement ca marche sans probleme.

j ai un autre ordi branche sur ma freebox et lui fonctionne tres bien

des idees??

merci

4 réponses

loic_nicolas
Messages postés
1
Date d'inscription
dimanche 6 septembre 2009
Statut
Membre
Dernière intervention
6 septembre 2009
1
6 sept. 2009 à 21:58
merci
j ai reinitialisé les barres d outils et les controles , et j ai enleve les moduels , tout est redevenu normal
1
exla
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021
3 589
6 sept. 2009 à 19:00
Bonsoir,

avez vous essayé dans google le clic droit sur un lien de votre recherche, puis ouvrir dans un onglet ou nouvelle fenêtre !!!
0
oui ca ne marche pas mieux

je me demande si je n ai pas un pb firefox parce qu il vient de me faire plusieurs fois de suite un message comme quoi il ne peut s ouvrir car il est deja en cours d execution.

mais un eofis ouvert tout marche sauf google
0
exla
Messages postés
22104
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021
3 589
6 sept. 2009 à 19:56
re

essayez ça, lisez bien

http://209.85.227.132/translate_c?hl=fr&u=http://support.mozilla.com/fr/kb/Safe%2BMode%3Fs%3Dmode%2Bsafe&rurl=translate.google.com&usg=ALkJrhjjyVPw9BRjfjuayJXmbR0XNfnQIQ
0