Liens google ne s ouvrent pas sous firefox [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
dimanche 6 septembre 2009
Statut
Membre
Dernière intervention
6 septembre 2009
-
Bonjour,

Depuis peu lorsque je lance une recherche sur google et que je clique sur les résultats , firefox cherche mais aucune page ne s affiche .
si j utilise yahoo tout fonctionne
si j ouvre les liens directement ca marche sans probleme.

j ai un autre ordi branche sur ma freebox et lui fonctionne tres bien

des idees??

merci

4 réponses

Messages postés
22102
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
3 121
Bonsoir,

avez vous essayé dans google le clic droit sur un lien de votre recherche, puis ouvrir dans un onglet ou nouvelle fenêtre !!!
oui ca ne marche pas mieux

je me demande si je n ai pas un pb firefox parce qu il vient de me faire plusieurs fois de suite un message comme quoi il ne peut s ouvrir car il est deja en cours d execution.

mais un eofis ouvert tout marche sauf google
Messages postés
22102
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
3 121
re

essayez ça, lisez bien

http://209.85.227.132/translate_c?hl=fr&u=http://support.mozilla.com/fr/kb/Safe%2BMode%3Fs%3Dmode%2Bsafe&rurl=translate.google.com&usg=ALkJrhjjyVPw9BRjfjuayJXmbR0XNfnQIQ
Messages postés
1
Date d'inscription
dimanche 6 septembre 2009
Statut
Membre
Dernière intervention
6 septembre 2009

merci
j ai reinitialisé les barres d outils et les controles , et j ai enleve les moduels , tout est redevenu normal