Pas d'image TNT HD (HDMI) sur TV HD (DVI) [Résolu/Fermé]

Signaler
-
 Bernag -
Bonjour,
Je possède une TV Sagem Axium 50 HD ready et une TV Phillips HD ready, les deux ont une entrée DVI réputée compatible avec les sorties HDMI. J'ai tenté sans succès d'y raccorder plusieurs marques (philips et sagem) de décodeurs TNT HD, je rencontre toujours le même problème: Aucune image sur les TV quand c'est raccordé par l'intermédiaire de la DVI (avec adaptateur DVI/HDMI) sinon tout est OK par la péritel, sauf que ce n'est pas en HD.
Je ne dois pas être le seul à rencontrer ce problème. Quelqu'un a t'il une solution? Le SAV du fournisseur est incapable de me donner satisfaction.
Merci par avance de vos réponses.

5 réponses

Merci pour l'info, malheureusement je n'arrive pas à trouver ce genre de câble, à chaque fois on me propose un câble 2 x HDMI + adaptateur HDMI/DVI. peux-tu m'indiquer des fournisseurs ?
Cordialement.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour,
J'ai suivi ton conseil, j'ai acheté un câble HDMI/DVI, en plus j'ai fais tester la sortie HDMI du décodeur, rien n'y fait, le seul résultat c'est :pas d'image sur la partie gauche et des lignes verticales colorées sur la partie droite de l'écran. Il s'agit d'une TV AXIUM 50 HD. Sagem me parle d'une éventuelle mise à jour logicielle de l'Axium pour le rendre compatible avec les décodeurs HD récents. Qu'en penses-tu?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
907
Date d'inscription
samedi 23 juillet 2005
Statut
Membre
Dernière intervention
6 octobre 2009
392
Bonjour. Il faut que tu mettes directement un câble HDMI-DVI et ne pas passer par un adaptateur qui ne doit, à mon sens, pas adapter grand chose. J'ai le même branchement avec un câble en direct et ça fonctionne parfaitement. Le seul inconvénient c'est que ce genre de câble ne laisse pas passer l'audio ce qui est dû à la prise DVI de ta télé.. @+.
Bonjour,
J'ai suivi ton conseil, j'ai acheté un câble HDMI/DVI, en plus j'ai fais tester la sortie HDMI du décodeur, rien n'y fait, le seul résultat c'est :pas d'image sur la partie gauche et des lignes verticales colorées sur la partie droite de l'écran. Il s'agit d'une TV AXIUM 50 HD. Sagem me parle d'une éventuelle mise à jour logicielle de l'Axium pour le rendre compatible avec les décodeurs HD récents. Qu'en penses-tu?
Merci pour ton aide.
Pas la peine de chercher, je vais trouver satisfaction sur internet.
Messages postés
907
Date d'inscription
samedi 23 juillet 2005
Statut
Membre
Dernière intervention
6 octobre 2009
392
Bonjour. Quel est ton décodeur TNT HD ???? (Marque) car il semblerait que tu ais une mauvaise programmation. Dans le menu de ton décodeur, tu dois pourvoir régler sur DVI ou HDMI, bien vérifier cela. Le décodeur détecte automatiquement si c'est une liaison DVI ou HDMI. Je pense que ton problème vient de là car comme tu expliques les défauts de l'image, il semblerait que la résolution de l'image envoyée par ton décodeur n'est pas la bonne. @+.
C'est un décodeur Sagem, il n'y a qu'une seule possibilite: HDMI oui ou non.
J'ai eu l'info par Sagem qu'il y a peut-être une mise à jour de logiciel pour l'Axium, confirmation sur un autre forum qui indique que c'est le fournisseur qui doit le faire gratuitement. J'ai pris RV avec le technicien du contrat de confiance en demandant que ça soit fait, on verra bien demain.
Bonjour,
Le technicien du contrat de confiance m'a confirmé que c'est bien une mise à jour qu'il faut faire sur l'Axium: à cause du système antipiratage il faut changer la carte mère, malheureusement ce n'est pas gratuit, il faut compter 250 €. Voilà comment on se fait avoir, on achète en toute confiance un service et, au moment où on peut l'utiliser, c'est la mauvaise surprise. Vive le commerce !
Juste une remarque, le SAV en ligne de D... a été complètement absent sur cette affaire, personne n'avait l'air au courant de ce problème. Avis aux heureux possesseurs de cet appareil qui, par ailleurs fonctionne très bien.
Merci pour ton aide.