Probleme carte graphique amilo pi 2550

[Résolu/Fermé]
Signaler
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
-
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
-
Bonjour, a tous, j'ai un amilo pi2550 de fujitsu qui m"enerve un peu j'ai réinstaller windows et maintenant plus de mode aero meme les jeux ont une qualité a ..... je me suis dit que c'est la carte graphique mais que doit je faire? la configurer ? la réinstallé? si oui expliquez moi comment svp car j'ai essaye de me debrouillé tous seule mais rien je perd espoir
help

15 réponses


salut,

tu as bien installé tous les pilotes ?
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
ben mon pc me dit que j'ai une carte vga standard alors que normalement c'est une ati radeon mais comment faire pour réinstaller un autre pilote?
https://www.kelkoogroup.com/
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
sans desinstallé l"autre?

oui,
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
je l'ai telecharger dans prog file mais il est pas la

c'est toi qui a choisit programmes files ?
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
oui

c'est un fichier .RAR, il s'appelle : FTS_ATIMobility............
si tu le trouve mets le plutôt sur ton bureau, il faut le décompresser.
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
a moi il me l'a donné en zip la tout de suite

tu l'as trouvé ? sinon retélécharges le sur ton bureau.
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
att je ferme tous je te dit quoi
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
c bon sa marche merci a toi mnt mon autre probleme c'est que je n'ai toujour pas le mode aero
Messages postés
71
Date d'inscription
dimanche 17 mai 2009
Statut
Membre
Dernière intervention
30 mai 2010
5
merci a tous c resolu merci