((Excel)) Extraire une valeur d'une cellule

Résolu/Fermé
mglpt
Messages postés
2
Date d'inscription
jeudi 2 juillet 2009
Statut
Membre
Dernière intervention
2 juillet 2009
- 2 juil. 2009 à 17:48
mglpt
Messages postés
2
Date d'inscription
jeudi 2 juillet 2009
Statut
Membre
Dernière intervention
2 juillet 2009
- 2 juil. 2009 à 18:38
Bonjour,

Je veux extraire des valeurs d'une colonne à une autre sous une condition spécifique.

Je m'explique:

Dans la colonne A il y a tous mes valeurs (en $)
Dans la colonne B va être indiqué, disons, ma condition: "x"
Dans la colonne C va apparaître la valeur indiquée dans la colonne A lorsque je mets "x" dans la colonne B.

Évidemment, si je ne mets aucun "x" dans la colonne B, la colonne C sera vide.

J'ai avais trouvé par hasard une fonction qui me permettait faire ceci, mais j'ai perdu le lien et je n'arrive pas à le retrouver. Si je ne me trompe pas ça commençait à peu près comme ça: SI (..... idl()).

Merci à l'avance pour vos réponses!!! :))


* Reduce, Reuse, Recycle

Monik
A voir également:

3 réponses

palrog
Messages postés
42
Date d'inscription
jeudi 2 juillet 2009
Statut
Membre
Dernière intervention
25 avril 2012
21
2 juil. 2009 à 18:06
J'ai dû souvent faire la même chose. J'avais une formule plus simple au lieu du "exact()" mais je ne retrouve pas. À défaut ceci fonctionne :

=SI(EXACT("x";B1);A1;"")


Où A est la colonne "chiffres" et B la colonne des "x"
4