Excel : résultat négatif égale à zéro

Résolu/Fermé
jelumic - 31 janv. 2009 à 14:11
 Raige29 - 10 avril 2020 à 18:48
Bonjour,
Mon problème est relativement simple,
je voudrais que quand le résultat d'une soustraction est négatif (par exemple 0-2=-2), il apparaisse égale à zéro ?
Merci de votre aide.
jelumic
A voir également:

4 réponses

Mike-31
Messages postés
17971
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 juin 2022
4 956
31 janv. 2009 à 14:16
Salut,

Regardes cette formule qui prend référence sur les cellules A1 =0 et B1 =2

=SI(A1-B1<0;0;A1-B1)

A+
48
OK, ça marche,
Merci.
0
Merci, j'avais oublié cette formule qui est bien utile.
0
Merci beaucoup pour cette formule
0