Pb serveur d'envoi smtp mail / orange [Résolu/Fermé]

Signaler
-
Messages postés
2
Date d'inscription
samedi 6 juillet 2002
Statut
Membre
Dernière intervention
12 avril 2013
-
Bonjour, je n'arrive pas à me connecter avec le serveur d'envoi smtp orange. je suis en mac os X leopard et mon ordi est neuf. d'apres le fournisseur d'aces orange, c'est un probleme du à la configuration. on a déjà essaye de reconfigurer plusieurs en chngeant d'asdresse d'envoi : wanadoo, orange-msa, et ça donne rien.
quelqu'un a une idée ?

9 réponses

il te suffit de mettre comme paramètre:
( en allant dans serveur d'envois tu click sur le volet puis modifier la liste des serveurs... )
- tu coche utiliser les port par defaut
- tu décoche la case SSL
- en authentifications tu choisi mots de passe
- tu rentre comme nom d'utilisateur ton adresse e-mail
- et comme mots de passe celui de ta boite mail orange

voila les paramètre sont ok et tu devrais pouvoir envoyer tes mail via l'application mail :)
16
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61001 internautes nous ont dit merci ce mois-ci

ben franchement merci car je galérais depuis une heure!!!!!!
Merci beaucoup ça fait deux mois que j'ai mon mac et je n'arrivais toujours pas à recevoir de mails
Après des heures de recherche sur Internet pour trouver quelqu'un pour me dépanner, je suis tombée sur votre message. Merci encore
bonsoir,
merci 1000 fois!! vous m'avez sauvé la vie!!
j'utilise Mail (Version 3.6 (935/935.3))
En fait je peux recevoir mes mails via le serveur de réception pop qui fonctionne mais je ne peux rien renvoyer via le smtp Orange…
Bonjour,
Depuis le 1er novembre 2009 j'ai les mêmes difficultés que certains d'entre vous ont rencontrées fin septembre. Etant sur mail (macosX safari) je reçois les courriels mais chaque fois que je souhaite en envoyer un, on vient me demander mon mot de passe de messagerie/compte utilisateur et à chaque fois on me répond : incorret.
J'ai fait confirmer par orange que ce mot de passe est le bon. Lorsque je vais sur le portail orange, je passe par assistance, puis identifiez-vous : je ne peux plus entrer mon adresse e-mail ni le mot de passe tout est grisé et rien ne s'imprime. Cela fait cinq jours que le service orange cherche sans gros résultat. Hier au soir j'ai pu envoyer deux mails et de nouveau la panne.
Depuis fin septembre avez-vous été dépannés et comment svp ?
Vos réponses me ferait patienter.
Avec mes remerciements.
Messages postés
47529
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
4 septembre 2020
6 109
Bonjour,

Vous parlez d'un tout autre problème... Vous n'utilisez pas, semble-t-il d'après votre description, le logiciel client d'Apple, Mail, pour recevoir ou envoyer vos courriels. Vous y accédez par le "webmail" avec Safari.

Ceci dit, j'ai l'impression qu'Orange a connu des dysfonctionnement quelque soit la méthode utilisée ! De mon côté, j'ai encore une adresse en @wanadoo.fr qui est traité par Orange, successeur de Wanadoo, et qui faisait n'importe quoi ces dernières semaines.

Cordialement.
J'avais exactement le même problème, depuis quelques jours. Je ne pouvais plus envoyer de mails depuis "Mail" (mais je pouvais en recevoir) alors que ça fonctionnait très bien avant...
Pourtant je n'avais rien changé dans les réglages pop ou smtpde mon compte Orange...
J'ai fais exactement la procédure de janick et cela fonctionne maintenant, merci beaucoup.
Mais je ne comprends pas pourquoi, d'un coup, tout s'est déréglé de la sorte et que le fait de mettre comme authentification le mot de passe soit la solution. Mais ça marche, tant mieux :)
Messages postés
47529
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
4 septembre 2020
6 109
Bonsoir,

Quel logiciel utilisez-vous ? Mail ? OutLook ? autre ? par Wwebmail ?

Cordialement.
Messages postés
47529
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
4 septembre 2020
6 109
En utilisant la boite de recherche de CCM, j'ai trouvé quelques discussions, dont celle-ci, qui pourraient vous intéresser.

@+
moi aussi j'ai eu le même problème et je confirme que la solution de janick fonctionne très bien.
super et merci
Eh bien le problème persiste en 2012. Je suis sur LION et sans prévenir je n'ai plus pu envoyer de mail. Merci janick car ta solution est précieuse et malheureusement toujours d'actualité .
Messages postés
2
Date d'inscription
samedi 6 juillet 2002
Statut
Membre
Dernière intervention
12 avril 2013

Problème résolu de la même façon dans Mail Leopard - grand merci à janick ;-)
Je décris les symptômes, ce qui pourrait servir à d'autres :

J'avais eu un problème similaire l'année dernière sur mon MacBook sous Leopard, que j'avais résolu à l'époque en faisant une clean install, n'ayant pas trouvé de solution. Je suis entre temps passé sur Snow.
Ce problème d'impossibilité d'envoi de mails s'est manifesté depuis une quinzaine sur le MacBook de ma femme sous Leopard alors que tout va bien depuis plusieurs années ;
je relate ici les détails, ce qui pourrait servir éventuellement à d'autres ... :
Elle a une adresse principale Free, une adresse secondaire et nous sommes chez Orange
-la réception ne posait pas de problème
-mais impossible d'envoyer sur le serveur (nous sommes chez Orange) ; pas de -problème pour envoyer avec Gmail comme serveur d'envoi
- de plus, les messages envoyés par GMail vers l'adresse free étaient rejetés par le serveur Orange en tant que spam ... !
-et en même temps, pas de problème pour envoyer à partir de l'iPad
-j'ai donc essayé à partir d'un système propre (Snow) installé sur disque externe, pas de problème non plus - cela venait donc du compte utilisateur de ma femme sur son Mac.

La solution de janik a résolu de suite le problème : envoi désormais possible sans problème.

... mais, voulant détailler le problème initial (et notamment relever les messages d'erreur dans Mail), j'ai reconfiguré le compte de ma femme comme à l'origine, c'est à dire sans authentification ... mais, de façon inattendue, le problème d'envoi ne se représente plus !

Cela reste donc mystérieux, mais la manip de janik a en tout cas débloqué la situation.