Packet Tracer - Configuration DHCP

Résolu/Fermé
farfouch00 Messages postés 113 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 26 mars 2010 - 5 avril 2009 à 11:54
 savoir faire - 20 févr. 2011 à 11:43
Bonjour,

J'essaie de configurer un router pour qu'il serve de serveur DHCP. Voici la config que j'ai faite :

anas(dhcp-config)#network 10.1.1.0 255.0.0.0
anas(dhcp-config)#default-router 10.1.1.1
anas(dhcp-config)#dns-server 10.1.1.1
anas(dhcp-config)#exit

Sachant que l'adresse du routeur est 10.1.1.1.

Le serveur fonctionne mais les adresses attribuées aux autres PC n'appartiennent pas au réseau... En fait, quelque soit l'adresse que je donne les PC prennent des adresses de type 10.0.0.x... A quoi est ce dû?

Merci pour votre attention.

4 réponses

meatloaf Messages postés 206 Date d'inscription dimanche 8 mars 2009 Statut Membre Dernière intervention 7 octobre 2011 19
5 avril 2009 à 12:00
Bonjour
essayes de mettre ton masque à 255.255.255.0
1
farfouch00 Messages postés 113 Date d'inscription vendredi 9 janvier 2009 Statut Membre Dernière intervention 26 mars 2010 3
5 avril 2009 à 12:55
Merci pour ta réponse,

En fait il s'agit d'un réseau de classe A, alors le masque doit surement être 255.0.0.0

De toute façon j'ai compris le topo... Le réseau est de classe A alors surement les adresses attribuées seront de forme 10.y.z.t avec y,z et t variant de 1 à 255.

C'est résolu quoi (:
0
le problème est du au masque de sous réseau. il faut mettre ce masque de sous réseau:255.255.255.0 au lieu de 255.0.0.0 . voici mon e mail pour une autre question:aide.utile@yahoo.fr.
0
savoir faire - 20 fév 2011 à 11:42
le problème est du au masque de sous réseau. il faut mettre ce masque de sous réseau:255.255.255.0 au lieu de 255.0.0.0 . voici mon e mail pour une autre
0