Problème install XP sur DD SATA

[Résolu/Fermé]
Signaler
Messages postés
397
Date d'inscription
lundi 28 juillet 2008
Statut
Membre
Dernière intervention
15 juin 2009
-
Messages postés
397
Date d'inscription
lundi 28 juillet 2008
Statut
Membre
Dernière intervention
15 juin 2009
-
Bonjour,

Je viens d'acquérir une P5Q Pro, ainsi qu'un disque dur Seagate 500 Go en SATAII. J'ai monté tout ça proprement, mais au moment d'installer windows XP pro (32 bits), là où je devrais avoir la selection de partition, de reparation, etc... Ecran Bleu. L'erreur classique et répandue apparemment.

N'étant pas habitué au SATA et au bios ASUS, quelqu'un pourrait-il m'indiquer une marche à suivre ? Sachant que je n'ai pas de lecteur de disquette.

Merci d'avance, j'suis vraiment bloqué :(

3 réponses

Messages postés
397
Date d'inscription
lundi 28 juillet 2008
Statut
Membre
Dernière intervention
15 juin 2009
58
EDIT : J'ai retrouvé un lecteur de disquette, j'ai téléchargé les drivers sur le site d'asus, j'les ai mis sur une disquette et quand je veux installer le pilote il me fait une erreur type "le fichier xxx n'a pas pus être chargé, code d'erreur : 4"...
Messages postés
397
Date d'inscription
lundi 28 juillet 2008
Statut
Membre
Dernière intervention
15 juin 2009
58
Up caché.
Messages postés
23856
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
21 octobre 2021
4 464
bonjour,

quel version de XP as tu ?
pour pouvoir installer sans souci XP sur un DD Sata, il faut XP SP2, qui contient les pilotes Sata
Messages postés
397
Date d'inscription
lundi 28 juillet 2008
Statut
Membre
Dernière intervention
15 juin 2009
58
Le problème, c'est que c'est un SP2 justement :) Mais mon problème est résolu, je suis passé sur Vista, et no prob.
Merci quand même.