Driver vista 802.11b g/b usb wlan XG703A

[Résolu/Fermé]
Signaler
-
 jean-jim -
Bonjour, alors voila, j'ai épluché pas mal de messages sur le web et sur CçM et j'ai tout essayé...mais pas moyen d'installer le driver pour ma clée 802.11b g/b USB WLAN XG703A

Alors je vous explique, dans la soirée d'hier alors que je suis tranquillou sur mon pc (vista), internet (livebox), me lâche ><
Alors j'essaye de me reconnecter à mon réseau sans succès...
Bon ensuite vu qu'il était 1h30 du mat je vais me coucher... Le lendemain (aujourd'hui) c'est pire !!!
Mon réseau n'est plus détecté par mon adaptateur Wifi, le pilote semble s'être désinstaller tout seul, heureusement que j'ai un double sur mon pc... (il m'a déjà fait le coup)
Et c'est là que ça se complique...
Vista, quand je lui demande de chercher dit qu'il ne trouve pas de pilote, alors j'en ai télécharger un nouveau à partir d'un pc tiers puis je l'ai déplacé par clée USB, sans succès, alors j'en ai téléchargé un autre puis un autre, etc etc...
Toujours sans succès...
Vista ne trouve jamais mes pilotes, pourtant les bons...

Si quelqu'un aurait une solution à proposer je suis preneur ! :D

5 réponses

Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 488
Bonjour,

Je pense que tu as un problème de pilote car le constructeur ne propose pas de driver (windows vista) pour ce modèle de la clè usb wlan XG703A >>> http://www.sagem.com/support/site/modele_fax.php?page=produit&numero_type=9&produit=455

A+
Pico
pilotes, driver, c'est la même chose, non ?
Et comment je dois faire si ma clée wifi n'est pas compatible avec vista ???
Et puis aussi avant j'avais internet et maintenant je l'ai plus sur mon vista ><
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 488
Bonjour,

1- Driver(en anglais) = Pilote (en Français)= Treiber (en Allemand)

2- Essai ce Pilote .Voir aussi sur cette liste >>> http://lgsagem.free.fr/drivers__wifi__pcmcia_et_usb.htm

3- tu avais une connection avec la même USB XG 703A ,si oui , quel pilote etait installé ?

Pico
J'avais mit le pilote normal et ensuite j'ai lancé une recherche, vista l'a trouvé et installé et j'ai jamais eu de problème jusqu'à maintenant...
Et j'ai déjà essayé ce pilote...
Damned !
Maintenant je peux même plus démarrer mon ordinateur oO
Impossible de le faire démarrer !!!
Il arrive à ouvrir ma session puis il se coupe et redémarre...
Alors voila, si quelqu'un peux y faire quelque chose, au point où j'en suit...
bonjour
le probleme c'est ke jai windows 7 et ke kan je veut l'ouvrir il me demande avc koi???
comment faire pour me mettre en reseau??? wifi??
merci d'avance
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 488
Bonjour,

Tu as changé ou fais quoi pour que ton PC ne démarre plus ? le PC est infecté ?

Essai de démarrer dans le mode sans echec
Je n'ai rien touché, dans l'après midi d'hier il a redémarrer... comme ça !
Déjà avant hier avast m'avais trouvé un cheval de troie dans la mémoire et maintenant ce matin, un ver, donc j'ai refait un scan avast ,et j'ai télécharger Antivir FREE, je l'aie mit sur mon vista et j'ai lancé un scan sous le mode Sans-Echec.
Donc voila je croise les doigts ! :D
Toujours pareil, mon ordi plante et se coupe puis redémarre à chaque ouverture de session...
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 488
Puisque ton PC est infecté alors je te conseille d´ouvrir une nouvelle discussion dans le Forum Virus/Sécurité

A+
Pico
g deja essayé les dernier driver en fait je c pas comment on peu l mettre en route
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 488