Debian 6 openntpd ... failed! au boot

Résolu
Bonjour,

j'ai pris récemment un serveur dédié chez 1and1 livré avec une debian lenny que j'ai passé à squeeze, jusque là tout va bien, mais au démarrage - je ne sais pas si ça le faisait avant - j'ai ce message :

startpar: service(s) returned failure: openntpd ... failed!


3 réponses

  1. Je viens de regrader, il n'existe pas pour Squeeze.
    (https://packages.debian.org/search?keywords=openntpd
    1. Oui mais il existe en testing donc c'est que ça va sans doute revenir, enfin c'est bizarre...
    2. Dans debian 6 ils ont supprimés des parties du système qui n'étaient totalement libres, peut être que c'est la cause ou ils l'ont simplement remplacé par un autre programme.
  2. Non ça ne l'empêche pas de fonctionner correctement, mais mais je n'aime pas ce qui ne fonctionne pas à 100% ^^.
    Pour ce qui est de debian 6 je ne sais pas, je leur poserais la question...
    1. Désinstalle openntpd et réinstalle le pour voir.
    2. Bon je l'ai désinstallé, mais en vérifiant après avec apt-cache policy openntpd, je me suis rendu compte qu'il n'y avait pas de version candidate, donc je présume que ce n'est plus proposé sur squeeze?
      En tout cas je n'ai plus le "failed" au démarrage (ce qui est normal vu que désinstallé.
    3. Je sais pas je suis encore sous lenny :-/
    4. Ensuite j'ai lu ça :
      http://hydra.geht.net/tino/howto/linux/debian/openntpd/

      Mais je ne sais pas quoi en penser...
    5. T'as quand même essayé un apt-get install ou aptitude ?
  3. Salut,

    C'est le service qui met à jour l'heure par internet (protocole NTPD), ce message empêche ton serveur de fonctionner correctement ?

    Si 1&1 ne propose pas encore Debian 6 c'est que ce n'est peut être pas encore adapté à leur système, s'ils n'utilisent pas le noyau officiel mais le leur comme OVH.