Probleme phpadmin via wampserver

Résolu
Bonjour,

voila j'ai un problème qui est parvenue aujourd'hui

j'ai
#1045 - Access denied for user 'root'@'localhost' (using password: NO)

se message d'erreur en voulant accéder a phpadmin

j'ai bien sur suivit plusieurs tutoriaux utilisant la console mysql mais bien-sur sans succès

merci de votre aide future

3 réponses

  1. j'ai trouvais une solution un peut a l'arrache mais sa marche ,

    alors comme la technique manuelle dans la console mysql ne marche pas j'ai télécharger mysql en plus de wampserver qui contient déjà mysql

    dans l'installation on demande de crée un compte root avec mot de passe
    et j'ai ajouter le mot de passe dans le config.inc.php

    voila merci quand même de votre aide .
    1. absolument pas .. je tien a dire que il y a 15 jours sa marcher niquel
      1. t'as changer la version de php ? t'as touché aux fichiers de configuration ?