(Amsn)couldn't open socket: invalid argument [Résolu/Fermé]

Signaler
-
Messages postés
922
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
13 avril 2009
-
Bonjour,


ca fait deux semaines que je suis avec amsn sans pourvoir l'utiliser,
je trouve des tutoriel sur le web qui sont incomplet, j'ai essayé d'aller sur le forum amsn, mais lors de l'inscription, je bloque sur une question: (répondre à la question antispam) une question soit qui n'existe pas, soit qui est extrêmement bien caché, bon j'ai essayé de contacter l'administrateur, c'est pas possible à moins d'être membre, bon j'ai laissé tomber.

voila mon souci
quand je veux me connecter j'ai Erreur de connexion: couldn't open socket: invalid argument, reconnexion au serveur ou annuler.

je débute en informatique, pouvez vous m'aider ?

3 réponses

Messages postés
922
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
13 avril 2009
207
Bonjour flafla
Si tu as un pare feu ,il se peut que ce soit lui qui t'empêche de le faire fonctionner
pour mon par feu c'est apparemment bon, mais j'ai également un routeur freebox , il faut ouvrir 1 ou des ports ? les quel ? en tcp, ou udp ?
Messages postés
922
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
13 avril 2009
207
le port par défaut semble être le 6891 en udp et tcp et la plage serait du 6891 au 6900
pas testé,seulement vu ici http://www.amsn-project.net/forums/index.php?topic=4508.0
désolé je ne peux mieux te dire
c cool ca marche,
merci beaucoup 1ncognito, bonne fin de weekend-kend
Messages postés
922
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
13 avril 2009
207
Bonjour flafla
tu m'en vois ravi ;)

bon week-end à toi aussi
@+