Problème de sous titres media player classic. [Résolu/Fermé]

Signaler
Messages postés
68
Date d'inscription
jeudi 19 juin 2008
Statut
Membre
Dernière intervention
2 avril 2017
-
Messages postés
435
Date d'inscription
mardi 21 octobre 2008
Statut
Membre
Dernière intervention
26 mars 2016
-
Bonjour,

Je n'arrive pas à lire les sous titres des DVD avec media player classic, j'ai beau cliquer comme un fou sur la version originale sous titré rien n'y fait je me résous donc systématiquement à le regarder en français (ce que j'adore pas vu que en général les doublages sont très moyen).

J'ai déjà cherché sur le forum mais je n'ai rien trouvé concernant les DVD, j'attends donc vos réponses avec impatience ^^

4 réponses

Messages postés
68
Date d'inscription
jeudi 19 juin 2008
Statut
Membre
Dernière intervention
2 avril 2017
5
personne ne peut répondre à ma question ???
Messages postés
86
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
19 mars 2010
7
Bonjour,
Il me semble que quelque part dans les options de WMP, il faut cocher "activer les sous titres des que possible" mais je ne pourrai pas te dire exactement ou dsl ;)
Messages postés
435
Date d'inscription
mardi 21 octobre 2008
Statut
Membre
Dernière intervention
26 mars 2016
102
moi non plus j'arrive pas à avoir les sous-titres ... j'ai vu qu'il fallait aller dans clic droit option sorite (output) et cocher WM9 renderless (sans rendu) ... Mais pour moi ça change rien. J'ai district 9 en multi (sous titres french, french forced, english) mais 1) quand je clic droit les sous-titres sont pas sélectionnables et quand je fais navigation, langues des sous titres et que je sélectionne l'un des 3, j'ai toutjours rien ... là je comprends pas ... J'aimerais bien les avoir car à plusieurs moments les aliens se parlent entre eux et je connais pas leur langue ... :( si quelqu'un peut m'éclairer ...
Messages postés
435
Date d'inscription
mardi 21 octobre 2008
Statut
Membre
Dernière intervention
26 mars 2016
102
pblm réglé pour moi j'ai simplement viré tous les codecs superflu et mis seulement MPC-HC 64bits et ça fonctionne nickel ...