Open Office [grrrr] [Résolu/Fermé]

Signaler
Messages postés
503
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
5 septembre 2013
-
 Gigi77 -
Bonjour,

Avec Open Office j'aurais quelques questions, enfin j'ai besoin d'aide pour certaines modif' ...
Je sais jamais dans quoi il faut aller et là j'ai plusieurs trucs :

- je voudrais que quand je fais des fautes, l'ordi les souligne (là c'est pas le cas)
- je voudrais enlever l'espace grisé quand j'ouvre des guillemets
- je voudrais savoir (je pense pas que ce soit un pb openoffice mais au cas ou) quand je veux faire un point sur mon pavé numérique (ordi portable), il me fait une virgule au lieu d'un point !

Merci :)

10 réponses

Messages postés
503
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
5 septembre 2013
101
J'ai trouvé !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! pour le gris !!!!!!!!!!!!!!!!!!!!!!!!!
Alors ? j'ai droit à un cadeau ? :p



Outils > Options > OpenOffice.org Writer > Aide au formatage > (Affichage) décocher : Espaces insécables.


Voilà, maintenant je voudrais revoir encore ce logiciel paskil m'énerve vraiment !

Maintenant, il ne me met plus les majuscules automatiquement en début de phrases (je sais pas pk) et quand e veux changer la couleur de police sur "A" il me met un pot de peinture :s
193
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 91559 internautes nous ont dit merci ce mois-ci

Messages postés
5109
Date d'inscription
mercredi 19 décembre 2007
Statut
Contributeur
Dernière intervention
15 juillet 2015
667
Bonjour Nina,

Attention, ce sujet date de 2008, et les programmes peuvent avoir évolué depuis. Pour OOo, je ne saurais pas dire, je ne l'utilise plus étant passé d'OOo à LibreOffice. Mieux vaut trouver une aide actuelle pour avoir de l'aide sur une version actuelle d'OOo.
Bonjour nina,
il faut que tu clique sur le + à coté de OpenOffice.org Writer sur sur le coté et tu auras les différentes options qui vont s'afficher puis tu clique sur Aide au formatage =)
Aleluhia Je t'aime sa faisait 3 ans que je cherchait ! ^^
Messages postés
1
Date d'inscription
mercredi 29 novembre 2017
Statut
Membre
Dernière intervention
29 novembre 2017

Merci justkisscool,
J'ai utilisé votre "méthode" dans "LibreOffice Writer" mais j'ai dû ajouter quelques étapes : "Outils" > cliquez sur la petite flèche noire en bas > "Options" > cliquez le + devant "OpenOffice.org Writer" > "Aides au formatage" > À droite dans "Affichage de" décochez "Espaces insécables" puis cliquez "OK" en bas.
Bonjour !
Merci pour votre site. Il m'est toujours d'un grand secours.
A bientôt.
Messages postés
5109
Date d'inscription
mercredi 19 décembre 2007
Statut
Contributeur
Dernière intervention
15 juillet 2015
667
Bonjour,

- je voudrais que quand je fais des fautes, l'ordi les souligne (là c'est pas le cas)
Il faut aller dans Fichier > Assistant > Installer de nouveaux dictionnaires

- je voudrais enlever l'espace grisé quand j'ouvre des guillemets
Cet espace grisé est en fait la marque d'une espace insécable, qui doit être utilisée dans la langue française lors de l'utilisation des guillemets « et » à la place des espaces normales. A part en les remplaçant par espaces normales, je ne vois pas comment les remplacer

- je voudrais savoir (je pense pas que ce soit un pb openoffice mais au cas ou) quand je veux faire un point sur mon pavé numérique (ordi portable), il me fait une virgule au lieu d'un point !
C'est une des choses les plus incompréhensibles de la part d'OpenOffice. Ils considèrent que le point du pavé numérique est un point et rien d'autre. Donc, pour avoir un point en permanence, il faut aller dans Outils > Options > Paramètres linguistiques > Langues, et décocher "Identique à l'environnement linguistique". Il faut le cocher pour avoir la virgule en permanence. Ça a l'inconvénient de tooujours faire soit le point partout, soit la virgule partout, ce qui est embêtant soit dans le Calc (tableur), soit dans le Writer (traitement de texte).
En fait, au départ, ça provient je pense du fait que les Etats-Uniens ne prennent pas en compte que dans d'autres langues, la virgule est utilisée pour noter les décimales.
Messages postés
7078
Date d'inscription
mardi 30 septembre 2008
Statut
Membre
Dernière intervention
15 décembre 2011
748
As-tu téléchargé la nouvelle version OOo 3.0.0 ?

Sinon, dans la barre d'icônes, tu as un ABC soulignée en rouge, il faut que tu cliques dessus our activer la correction automatique.

Dans l'aide ? Tu tapes "orthographe" et tu as la réponse.

Bonne fin de journée.
Messages postés
7078
Date d'inscription
mardi 30 septembre 2008
Statut
Membre
Dernière intervention
15 décembre 2011
748
Que l'abruti qui m'a mis un -1 se fasse connaître !!!!!!!!!!!!!
Messages postés
18108
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
12 mai 2020
4 837
je voudrais enlever l'espace grisé quand j'ouvre des guillemets
voir dans outis -> autocorrection -> guillemets, peut-être ?
Messages postés
503
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
5 septembre 2013
101
Nan, je viens d'y jetter un oeil mais rien ne permet de supprimer l'autocorrection avec les guillemets... mais j'ai pu les changer car je prefere : "..." ceux là que : <<...>> ceux la !!


Merci beaucoup tous les deux j'en ai appris des choses :)

Si jamais par hasard vous trouvez comment enlever ce gris ;) pensez à moi ! :D
Messages postés
503
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
5 septembre 2013
101
Euh...

Lorsque j'ai demandé la correction (souligner les fautes), j'avais pas remarqué, mais il m'a souligné tous les mots :o

Alors là je ne comprends rien !

Peut-être le language de mon option langue de texte je sais pas, mais encore une fois, je connais mal OO...
Messages postés
503
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
5 septembre 2013
101
ah non cest bon jai trouvé ! ouééé !!
Messages postés
18108
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
12 mai 2020
4 837
Maintenant, il ne me met plus les majuscules automatiquement en début de phrases
outils -> autoCorrection -> options -> majuscule en début de phrase.
Messages postés
503
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
5 septembre 2013
101
Il est coché !!!!!!
c'est pour ça que je trouve bizare qu'il ne l'exécute pas !
Messages postés
456
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
28 mars 2020
45
il faut désactiver, valider puis réactiver la fonction de remplacement par une majuscule. Après c'est OK.
Bonjour Justkisscool
Pour enlever les barres grises il suffit d'aller dans AFFICHAGES et décocher MARQUES et voilà !
Messages postés
503
Date d'inscription
lundi 9 juillet 2007
Statut
Membre
Dernière intervention
5 septembre 2013
101
Ahhh ! magnifique !

Merci beaucoup !

En fait, ma première demande, la réponse était dans votre 3ème réponse... dans les paramètres de language, la correction à la frappe était décochée, donc j'ai coché, et maintenant il me soulgne les fautes.
Pour le point ça a donc aussi marché (bravo!).
Pour les guillemets, je me doutais bien que c'était parce que la 'norme' veut qu'on mette un espace mas moi ça me stresse parce que j'ai beaucoup de grisé dans mes doc maintenant lol (sur word par ex on pouvait choisir de faire nous meme ou d laisser faire l'ordi)

Merci beaucoup en tous cas !!! :) :) Bonne journée.