Probleme boot acer aspire 6920 [Résolu/Fermé]

Signaler
Messages postés
155
Date d'inscription
dimanche 26 octobre 2008
Statut
Membre
Dernière intervention
27 avril 2011
-
 ysomagic -
Bonsoir a tous,

J'ai l'intention d'installer Linux sur mon PC (Ubuntu 8.04), un pote m'a donc conseiller de partitionner mon disque dur avec GParted, je grave le fichier iso sur un CD-RW puis redémarre mon pc.
Problème : Le PC ne ce lance pas sur le CD mais sur le Disque Dur, je vais donc dans le menu boot et modifie l'ordre de démarrage (1. CD/DVD 2. IDE HDD, ....) puis sauvegarde les données et quitte. Mais cela ne marche toujours pas.... Le PC refuse de démarrer a partir du CD (cela ne peut être un problème de gravure étant donner que j'ai essayer avec le cd d'ubuntu et même problème même si avec Wubi j'ai réussi à tester ubuntu...). Donc voila mon problème, j'ai un peu chercher dans le forum d'ubuntu et un type n'a apparemment eu aucun problème lui donc je ne sait pas où peut se situer le problème... Si quelqu'un a une idée...

MATERIEL:

Acer Aspire 6920G Windows Vista

Amicalement,
Merçi d'avance ;)

3 réponses

Messages postés
155
Date d'inscription
dimanche 26 octobre 2008
Statut
Membre
Dernière intervention
27 avril 2011
2
Apparement en modifiant de l'ordre de boot, j'arrive a lancer le CD d'Ubuntu en liveCD, mais gparted toujours pas (j'ai graver une deuxième fois) avec deepburner....
Finalement j'ai trouvé le problème, apparement sur clubic je n'ai réussi à télécharger qu'une partie de gparted (20 Mo sur 90Mo) mais j'ai finalement trouvé.....
salut,

En fait pour ton probleme, il suffit:

1 au demarrage apuyer f2, en suite dans le menu boot verifier que le multi-boot est active. Une fois ceci fait tu sauvegardes les changements et tu redemarres.

2 au "re" demarrage tu appuyes sur f12 et la tu as un menu booter depuis:

a boot from hdd
b boot from optiarc disk driver
c boot from atheros network

voila, voila.
Messages postés
5
Date d'inscription
dimanche 26 octobre 2008
Statut
Membre
Dernière intervention
28 octobre 2008

Tu commence à booter avec le CD dans le lecteur puis tu bourrine F8 enfin...ca dépend un peu des CM mais en général...là il te demande l'ordre et y a pas de raison que ca boot pas dessus, si c'est le cas, regrave ton ISO ou essaye de refaire une autre ISO, les iso plantent parfois.