[Adobe reader] Ouvrir .pdf automatiquement [Résolu/Fermé]

Signaler
-
 coulemelle -
Bonjour, j'avais adobe reader 4.0 sur mon pc, puis j'ai télécharger la version 6.0 et effacé l'ancienne version.
Depuis lors, tout les fichiers *.pdf ne s'ouvre plus automatiquement avec adobe reader, il faut d'abord que je lance ce programme pour ensuite ouvrir le fichier qui m'intérèsse.
Quelqu'un sait comment faire pour que je puisse ouvrir les fichiers directement comme avant. (j'ai essayé les propriétés ave ouvrir avec, mais ne reconnais pas le pgm dans la liste).
Merci

9 réponses

J'ai trouvé une solution qui pourra interesser les autes !!!
Avec windows Vista il suffit de changer le nom du point EXE.
De AcroRd32.exe je l'ai modifier en Adode Reader8.1 et apres cela il est apparu dans la liste.
Ce qui maintenant resout mon probleme !!

Cordialement
mitmal
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Cette technique a marché pour moi! merci!
Cette technique à marché pour moi aussi! j'ai modifier le nom du point EXE en AcroRd10.0
Merci beaucoup !
Je passais 5 minutes à ouvrir un pdf, maintenant c'est direct ! :-)
aller sur "démarrer",taper "pdf",ensuite clic droit sur un des fichiers ,choisir "ouvrir avec" et choisir "programme par defaut" et ensuite sélectionner "adobe reader,et voilà!

cc marc!! a tu resolu ton pb, j ai exactemen le meme, help!!
Merci pour ton msg, mais j'ai déja essayé comme tu as dit, mais ça ne marche pas.
je n'arrive pas à lire un PDF avec Adobe Reader. Le message suivant sur une page blanche s'affiche:" Un problème est survrnu dans Adobe Reader. Fermer Adobe Reader puis recommencer" J'ai désinstaller puis retélécharger Adobe Reader.
Toiujous lle même problème ! Merci de toute aide . Marc.

VISTA FAMILIALE
Adobe Reader 8
Adobe reder 9 n'ouvre plus mes fichiers textes envoyés par les mairies.Comment les lire?
Messages postés
80701
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 octobre 2020
11 742
Bonjour,
Essaie --> Foxit Reader qui est beaucoup plus léger, met-le par défaut. Pour obtenir le francais sur Foxit Reader, va sur ce --> lien, dans select product, sélectionne la version 3.3.0.0430, fais clic droit sur download lang_fr_fr.xml , enrégistre la cible sous, parcourir pour aller le mettre dans le répertoire --> C\program files\foxit software\foxit reader. Par la suite, ouvre foxit reader, tools, preferences ou configuration, languages, coche: choose language, sélectionne french et OK.
L'être humain est à son mieux quand les choses sont au pire.
Messages postés
7391
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
28 août 2020
3 049
salut
si le programme n'est pas dans la liste tu dois pouvoir faire "parcourir" et aller chercher Acrobat reader
et ensuite cocher la case "toujours ouvrir ce type de fichier avec"

Usul d'Arrakis / 
on ne peut nier ses sentiments sans perdre de son humanité
De meme je n'arrive pas à lancer automatiquement les pdf avec adobe ! (avec adobe 8 cette fois)

La fonction spécifique pour ca dans les propriétés (comme expliquée par UsulArrakis) ne fonctionne pas !
Le logiciel cible (AcroRd32.exe) ne s'affiche pas dans la fenetre !!

Je suis donc contraint d'ouvrir adobe d'un coté pour y glisser mes documents ! Rien de bien grave en effet...mais quand meme un peu génant car il faut avoir un raccourcis sur le bureau !! (et ca c'est balo)

Si vous pouvez m'aider merci bien