Problème de packets proftpd debian
Bonjour,
Ayant un serveur dédié debian 4.0 64b, j'ai décidé d'installer un FTP pouvant être configuré par MySQL.
Je me suis renseigné et j'ai opté pour suivre le tutoriel de Léa-Linux
(http://lea-linux.org/cached/index/Reseau-partfic-proftpd_mysql.html#).
J'ai donc créé la base de donnée, les tables et l'utilisateur mysql et j'ai configuré le fichier proftp.conf comme il était indiqué dans le tuto.
Je relance proftpd (/etc/init.d/proftpd restart).
Déjà ça me donne une erreur :
Stopping ftp server: proftpd.
Starting ftp server: proftpd - IPv6 getaddrinfo 'ks364497.kimsufi.com' error: No address associated with hostname
Après je vais sur mon client FTP (windows) FileZilla je tape le host, l'utilisateur, le pass et le port. Et ça me sort :
Statut : Résolution de l'adresse pour ks364497.kimsufi.com
Statut : Connexion à 91.121.208.201:21 en cours...
Statut : Connexion établie. Attente du message d'accueil...
Erreur : Ne peut pas lire le socket : ECONNRESET - Connection reset by peer
Erreur : Connexion au serveur impossible !
Statut : Attente avant nouvel essai...
Statut : Résolution de l'adresse pour ks364497.kimsufi.com
Statut : Connexion à 91.121.208.201:21 en cours...
Statut : Connexion établie. Attente du message d'accueil...
Erreur : Connexion au serveur impossible !
Voilà et comme je me casse toujours la tête à chercher la solutions aux problèmes les plus simples, je préfère m'adresser à vous.
Mon fichier de config est exactement le même que sur le tuto mis à part que j'ai rectifié le mot de passe pour qu'il colle avec l'utilisateur mysql : proftpd
Merci !
Ayant un serveur dédié debian 4.0 64b, j'ai décidé d'installer un FTP pouvant être configuré par MySQL.
Je me suis renseigné et j'ai opté pour suivre le tutoriel de Léa-Linux
(http://lea-linux.org/cached/index/Reseau-partfic-proftpd_mysql.html#).
J'ai donc créé la base de donnée, les tables et l'utilisateur mysql et j'ai configuré le fichier proftp.conf comme il était indiqué dans le tuto.
Je relance proftpd (/etc/init.d/proftpd restart).
Déjà ça me donne une erreur :
Stopping ftp server: proftpd.
Starting ftp server: proftpd - IPv6 getaddrinfo 'ks364497.kimsufi.com' error: No address associated with hostname
Après je vais sur mon client FTP (windows) FileZilla je tape le host, l'utilisateur, le pass et le port. Et ça me sort :
Statut : Résolution de l'adresse pour ks364497.kimsufi.com
Statut : Connexion à 91.121.208.201:21 en cours...
Statut : Connexion établie. Attente du message d'accueil...
Erreur : Ne peut pas lire le socket : ECONNRESET - Connection reset by peer
Erreur : Connexion au serveur impossible !
Statut : Attente avant nouvel essai...
Statut : Résolution de l'adresse pour ks364497.kimsufi.com
Statut : Connexion à 91.121.208.201:21 en cours...
Statut : Connexion établie. Attente du message d'accueil...
Erreur : Connexion au serveur impossible !
Voilà et comme je me casse toujours la tête à chercher la solutions aux problèmes les plus simples, je préfère m'adresser à vous.
Mon fichier de config est exactement le même que sur le tuto mis à part que j'ai rectifié le mot de passe pour qu'il colle avec l'utilisateur mysql : proftpd
Merci !
Configuration: Windows XP Firefox 3.0.1 + Dédié Debian 4.0 etch 64b