Pilote carte graphique nVidia 9500 GS pour XP [Résolu/Fermé]

Signaler
Messages postés
65
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
17 février 2011
-
 alex -
Bonjour,
Je possède un Asus A7SN équipé d'une carte graphique nVidia 9500 GS.
Mon PC est livré avec Vista préinstallé, donc j'ai un dual boot XP/Vista mais impossible de trouver des pilotes pour ma 9500 GS compatibles avec XP.
Sur le site de asus le pilote n'est compatible qu'avec Vista et sur le site de nVidia pas de pilote pour 9500 GS.
Donc j'ai fais plein de recherches sur Google, CCM.net, Clubic, TLD.com... Rien
Si quelqu'un à ce foutu pilote ou sait ou je peut le trouver merci de me l'indiquer au plus vite.

Merci d'avance.
Pinguin78

13 réponses

Heureux d'apprendre que tu as trouver une solution a ton problème =)
Oui oui sa peux toujours servir a d'autre ce sujet , bon nombre de mes problèmes se sont resolus suite a une recherche google et en tombant sur un sujet de ce forum :)
Bon moi je possede vista et vu le nombre de problème on va mettre xp en dual boot , ma carte graphique est bien une Geforce 9500 GS , donc logiquement les pilotes marcheront , on verra bien ;)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

jai un léger problême avec votre solution. le 177.81 ne fonctionne pas pour moi et ca me renvoi le même message d'ereur. je ne suis pas en dual boot. seulement en XP pro mon ordi est un asus G1S et jai bien une GeForce 9500M GS mais aucun driver qui est suposer être compatible ne l'est. quelqu'un a une idée?
Bonjour !
J'ai appris grâce a vous que la carte graphique Geforce 9500 GS ne fonctionnait pas sous XP alors que je comptais acheter un ordi avec cette carte graphique , et remettre XP dessus .
J'ai trouver des pilotes en versions beta pour XP qui supporte la 9500 GS
Voici ,l'adresse de l'article que j'ai trouver :
http://www.presence-pc.com/actualite/NVIDIA-GeForce-177-79-30658/
Pouvez vous me dire , s'il vous plait si cela a fonctionner , car j'aimerais savoir avant d'acheter mon ordi.
Ok , tiens moi au courant =)
merci a toi pour ce super conseil carj'ai eu la meme sale blague en réinstallant xp pro sp3 et j'ai ramé 1h pour trouver enfin une solution grace a ton aide merci beaucoup a toi...
Messages postés
65
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
17 février 2011
2
Je tiens quand même a préciser que il y a pas mal de bugs (surtout dans les jeux, j'ai l'impression d'être en 16bits, alors que je suis en 32bits !). Mais ça ne peut pas être pire que le super driver d'origine de microsoft ! lol
salut

moi aussi j'ai besoin de la meme chose
A+ si qqu trouve
bonjour !

J'ai moi aussi un pb similaire; j'ai installé un window XP sur un nouveau poste équipé de vista. Depuis, je n'ai plus de son.

Ma carte graphioque (son intégré) est : Nvidia GeForce 9500 GS. J'ai téléchargé le pilote 177.81 de Nvidia, mais ça ne marche toujours pas.

Quel'qu'un peut-il m'aider à résoudre ce problème ?

Merci d'avance
bonjour !

J'ai moi aussi un pb similaire; j'ai installé un window XP sur un nouveau poste équipé de vista. Depuis, je n'ai plus de son.



Si j'ai bien compris , tu as XP et VISTA en dualboot sur ton pc ?
(Deja laisse moi te dire que j'avais essayer de les faire cohabiter sur le miens , cela engendre pas mal de problème , vista et xp ne font pas bon menage crois moi ;) )

Alors , j'avais eu ce problème , j'ai été dans le gestionnaire de periphérique il me semble , et j'ai bidouiller je ne sais plus trop quoi (bidouille , clique et regarde si il te dise si le materiel fonctionne correctement) et tu trouveras sans aucun doute ta solution la dedans , mais c'est tellement vieux que je ne me rappel malheureusement pas la procédure exact ;)
Bonne chance , et tiens moi au courant
oui oui ca m a servi à moi merci beaucoup ca fait 2 jours que je me prends la tete heureusement qu il y a des gens comme vous pour nous sortir de nos galeres informatiques :)
Messages postés
65
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
17 février 2011
2
Merci beaucoup Arnaud et désolé pour le retard.
J'essaye ce pilote et je te dis si il fonctionne bien.
Messages postés
65
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
17 février 2011
2
"Le programme d'installation NVIDIA n'a pas pu localiser de pilotes compatibles avec votre materiel. Le programme d'installation va maintenat s'arrêter."

Put** de pilote qui marche pas.
C'est pourtant bien marqué qu'il est compatible sur l'article que m'as fourni et sur le site de nVidia aussi.
Je vais voir pour contacter nVidia sur le site et leur demander.

Je te tiens au courant.
Messages postés
65
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
17 février 2011
2
Aucune adresse mail ou num. de téléphone RIEN DU TOUT pour contacter nVidia.
C'est foutu je crois.
Messages postés
65
Date d'inscription
mercredi 20 février 2008
Statut
Membre
Dernière intervention
17 février 2011
2
Bon je me penche maintenant vers des pilotes non officiels.
A force de fouiller j'ai trouver ça : http://www.laptopvideo2go.com/drivers/xp/178.13
Un pilote 9500 gs 178.13 compatible XP.
J'essaye et je vous dis tout.

......................................................................................

Même message d'erreur.
A croire que c'est pas la bonne carte !
Bon je continue mes recherches.

......................................................................................

Enfait je crois bien que je me suis trompé de carte, je possède une nVidia Geforce 9500M GS et non pas une nVidia 9500 GS.
Peut être que je trompe encore mais j'essaye ce driver la maintenant
http://www.laptopvideo2go.com/drivers/xp/177.66
Je vous tiens au courant.

.....................................................................................

Rebelotte ! Même erreur ! Mais qu'est ce qui ne va pas dans cette carte graphique ?
Je continue mes recherches.

.....................................................................................

Encore un autre pilote j'essaye...
http://www.laptopvideo2go.com/drivers/xp/177.81

.....................................................................................

Et ouiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !!!!!!!
Ca fonctionne ! Il marche ce foutu pilote !
Bon pour une nVidia Geforce 9500M GS prendre le pilote 177.81
http://www.laptopvideo2go.com/drivers/xp/177.81

J'éspère que ça servira à d'autres et je te remercie arnaud de l'aide que m'as fourni
Merci