[excel] - remplacer #div!0 par 0 [Résolu/Fermé]

Signaler
Messages postés
58
Date d'inscription
samedi 22 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2008
-
Messages postés
58
Date d'inscription
samedi 22 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2008
-
Bonjour,

j'essaie de changer mes #div!0 en 0 en utilisant cette formule :

=IF(ISSERROR(F22/D22);"0";F22/D22)

mais excel me dit que j'ai une erreur quelque part

quelqu'un saurait-il où ?

ps j'utilise excel 2000 en anglais :)

7 réponses

Messages postés
16232
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
12 octobre 2020
3 047
as tu enlever le S en double dans ISERROR ?
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
434
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
4 juin 2010
217
Bonjour,

je crois qu'il n'y a pas 2 "S"

ISERR
ISERROR

en francais ça fonctionne : =SI(ESTERR(F22/D22);"0";F22/D22)



Denis
Messages postés
434
Date d'inscription
jeudi 7 février 2008
Statut
Membre
Dernière intervention
4 juin 2010
217
désolé michel_m, on s'est croisés


Denis
Messages postés
16232
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
12 octobre 2020
3 047
Bonjour,

ISSERROR ?

tu pourrais aussi utiliser

IF(D22=0;0;F22/D22)
Messages postés
58
Date d'inscription
samedi 22 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2008
4
je viens d'essayer cette formule j'ai encore une erreur ...
Messages postés
16232
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
12 octobre 2020
3 047
pat'quoi!
amicalement
Messages postés
58
Date d'inscription
samedi 22 décembre 2007
Statut
Membre
Dernière intervention
28 décembre 2008
4
En fin de compte g utilisé if( D22=0...)

et j'ai compris d'où venait mon erreur c'est qu'en français on utilise " ; " alors qu'en anglais il faut utiliser " , " !!!

j'aurais pu encore chercher longtemps mon erreur ... :)

j'espère que ca pourra en ider d'autres.

merci a vous deux de m'avoir répondu et bonne journée