Freebox et carte ethernet : "câble réseau... [Résolu/Fermé]

Signaler
-
 RAKY-CHAN -
bonjour, suite à de nombreuses déconnexions de la freebox connectée en USB, j'ai acheté une carte Ethernet Netgear PCI FA311 (fast ethernet10/100mBist/s), et un câble ethernet RJ-45 croisé. Et j'ai le message habituel du genre "un câble résau est débranché"....Et ben non, tout est bien branché, j'ai réinstaller les drivers, retiré la carte, remis la carte etc.... rien n'a changé...JE suis donc allé acheter un nouveau câble (droit) avec prises RJ45....Toujours rien....Je redémonte, réinstalle les drivers... Je suis resté en ligne 25 minutes avec un technicien de Free...Et j'en suis toujours au même point.... La carte PCI est bien reconnue par Windows XP, sans aucun problème, les LED de ma freebox (v2) sont allumés en vert....et malgré plusieurs bidouillage, j'ai renoncé. J'ai fini par réinstaller ma connexion USB....et j'enrage.... Please help !!! Et merci d'avance

41 réponses

Comme tu connais pas mal la question, je cherche juste à avoir un fil de connection free-box ordi (port usb) PLUS GRAND !!!
Après en avoir acheté 2 et avoir eu le même message - matériel non détecté-
je me dis qu'il faut un cable spécial : droit ou croisé?
Merci de ta réponse
Messages postés
878
Date d'inscription
dimanche 8 avril 2007
Statut
Membre
Dernière intervention
2 avril 2010
134
Bonjour,
Sans vouloir te vexer, y'a peu de chances qu'il te répondre, cette discussion s'est terminée il y a environ 9 mois !
ENTRE LA FREEBOX ET LE PC
Peut importe le cable qu' il soit droit ou croisé, la freebox detecte les 3
Bonjour,
Avec la Freebox V3, les câbles réseaux RJ45, croisés ou non croisés, je n' ai aucun problème, car j' ai acheté un switch qui reconnait les deux.

Je pense que le problème de certains vient du switch qu' ils ont. Il vaut mieux prendre un 10-100-1000 qui détecte auto. les RJ45 croisés ou non et fonctionne avec chaque. Un jour ou l' autre, on se retrouve avec un paquet de RJ45 de toutes tailles (qui coûte cher) droits et croisés qu' il faut bien utiliser, la solution étant le switch qui reconnaît crisé ou non croisé et utilise les deux.

Alala
Bonjour,

Bonjour,

La free box ne détecte pas deux fils à la suite que j'ai acheté donc j'en ai déduit qu'il fallait des cables spéciaux made in "free".
Je ne sais pas ce qu'est un switch. Est-il utile ds mon cas qui n'est que de brancher la free box à mon ordinateur avec un fil un peu plus long, SANS RIEN RAJOUTER.

Faudrait-il que je fasse une manip soit sur mon ordi soit sur la free box pour qu'ils reconnaissent ce satané fil ?
Bonne journée
Claire
Bonjour,
Moi je suis sonnecté avec un cable ethernet relier au routeur de ma FreeBox, sa ne me met plus " Un cable est debranché " je suis connecter mai je ne peux pas aller sur internet pouvez-vous me dire quel es le problème s'il vous plaît. Help me please !! Merci d'avance.
Bonjour,

Si tu es connecté par un câble ethernet à la Freebox, il faut installer le driver Freebox-connection ethernet et alors tu es toujours connecté.

Le driver Freebox se trouve sur FREE, cherche le KIT (Strict Nécessaire, 23.3Mo ) et installe-le.

Tiens-moi au courant.
Bonjour,
Daccor je te tien au courant merci pour ta reponse
a toute !!
Bonjour,

Enfaite entre ma freebox et mo Pc j'ai un Routeur dont la marque est celle-la : Linksys et quand je branche mon cacble ethernet a mon Routeur et mon Pc sa ne marche pas, sinon j'ai essayer de le mettre sur un Pc portable et là sa marche ! pouvez-vous me dire quel est le problème s'il vous plaît ! Merci d'avance..
Bonjour,
Voila ct pour te dire " alalala " que j'ai trouver le probleme et que g reussi a me connecter et sa marche parfaitement !!
Bon je te dis Aurevoir !! et a bientôt peut etre ^^
Bonjour,

Je ne vois pas pourquoi tu rajoutes un routeur, la Freebox fait routeur, il suffit d'activer cette fonction.
Salut ;
je vous présente mon problème :
j'ai L'ADSL dans un poste fixe (Versus) ; j'ai acheté un PC portable (Toshiba) ; je veut partager l'Internet entre ces deux PC ; j'ai acheté un cable réseau croisé , mais cela ne resoud pas le pble ; (sachez que les deux PC peuvent échanger les informations aprés la configuretion du réseau ) ; je veux une réponse svp ! Merci.
bonjour, j'ai un ordi relié a free et je n'ai pas de souci! Mais je viens de recuperer un 2e ordi et je voudrai le connecter avec un cable ethernet a ma free est ce possible?
Merci de votre reponse

nouvelle discussion sur reseau
salut ,

je me joins a ce fil qui est remonté assez regulierement ;) afin de vous exposer mon bleme de freebleme ....

Un jour on ne sais pourquoi n'y comment .... plus de connexion internet ;(
apres quelque bidouillage g virer l'autosense de ma carte ethenet (realtek 8202) et l mis en 10 mbps full_duplex et au miracle sans reboot le dhcpcd va chercher tout seul mon IP et hop connecter.

Mes mon probleme ce jour, install de slackware en dual boot sans trop de souci mais pas de connexion internet ....grh
ma carte est retrouvé par la distrib mais pas d'adresse ip, faut savoir que je l'avais deja utiliser en livecd via vwmare ( normal qu cela fonctionne ) mais aussi au boot du pc et cela marchais impec ...


G tout essayé => ifconfig eth0 up ; dhcpcd ; dhcpcd eth0 up ; modprobe uli526X ;mi-tool ; recompil install du drivers en question ........ect

J'en peu plus, alors si quelqu'un peu me donner un conseil qui pourrais me ..... solutionner ce probleme je luis en serais eternellement reconnaissant.

PS => je pense je me rachete une carte ethernet au cas ou ainssi que 2 cables rj45 ( 1 croisé et un droit ) donc si quelqu'un a une solution sur ce site forum (que g d'ailleurs decouvert par mon taf car ils ont téléchargé le commentcamarche ) oh je luis embrasse les pieds
salut,

Est ce que quelqu'un peu me donner une piste

SVPSVPSVPSOSSOSPLEASEPLEASE
Bonjour!
S.V.P comment je peut changer le débit de mon carte réseau
merci.
Bonjour,
Je vais répondre à ce problème d'affichage de câble réseau non branché, car je me suis longtemps inquiété, tout réinstallé windows, tripatouillé les réseaux, sans réel succès, pour finir par m'apercevoir qu'il ne faut pas y prendre garde, c'est pas grave ! LOL !
Actuellement, j'ai ceci :

_ Connexion 1394 : connecté

_ Connection au réseau local NVidia nForce : connecté

_ Connection au réseau local2 : " câble réseau non branché "

Je souligne que je n'ai absolument pas configuré de réseau entre mes 3 ordis.

La seule chose que j'ai faite, c'est autoriser le partage de dossiers en cliquant sur propriété du dossier et ensuite : partager . On pourrait aussi autoriser les imprimantes de la même façon.
Ainsi, quand je vais dans : favoris réseau, j'ai une fenêtre nommée Réseau Local avec dedans tous les fichiers partagés des 3 ordis, je peux en prendre dans un pour l'envoyer dans un autre, tout fonctionne.
Et c'est tout et ça fonctionne impec.

Je suis tout câble ethernet sur switch ____FREEBOX

Voilà . A. V.
Messages postés
1
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
30 avril 2008

Pour mon probleme de " cable réseau non branché ". et donc de pas de connexion à FREE: après avoir
- permuter le cable droit Ethernet
- changer ce cable
- réinstaller la Box sous cble USB
= toujours pas de connexion possible.

J'ai essayé la BOX sur un autre PC chez un ami qui a une FREEBOX. = rien de rien....

Après 3/4 heure de discussion, de test, et de vérification avec la hote line au 3244 - 2 et un transfert à leur service SAV
ils ont quand même conclu à un probleme de la BOX sans doute puce au niveau des connexions Ethernet et USB car impossibilité d'obtenir d'IP. et donc ECHANGE ( ma FREEBOX a un peu plus de 3 ans ) .
Donc j'attends la remplaçante.
Messages postés
1
Date d'inscription
vendredi 22 août 2008
Statut
Membre
Dernière intervention
22 août 2008

Bonjour,
Voila mon problème : il y a 5 jours je me suis connecté correctement avec mon ordi qui est un compaq présario qui tourne sur vista avec une carte réseau nvidia nforce networking controller.
Le seul probleme c'est que aujourd'hui plus rien ne fonctionne, j'ai beau réinstaller les pilotes de cette carte controlleur ethernet, changer de carte ethernet, de cable, rien ne marche et pourtan quand je connecte ma freebox avec le même cable sur un autre ordi, cela marche. Donc je pense que cela viens de l'ordinateur et non de la freebox ou du cable.

De plus on me dit : la carte réseau "nvidia nforce networking controller" n'est pas configurée pour utiliser le protocole IP.

La carte réseau nvidia.... rencontre des probleme de pilote ou de matériel

Vérifiez que vos liaisons IP sont correctes
( que les option tcp/ipv4 et tcp/ipv6 sont cochées )

merci à vous tous, répondez dans les plus brefs délais si cela vous est possible car c'est urgent :s merci beaucoup
J'ai trouvé ce post utile, à mon tour d'apporter mon expérience.

J'ai une freebox V5, un fixe sous XP connecté en ethernet (via un cable réseau de 25m du rez de chaussée aux combles), un portable sous Vista connecté en WIFI.

Mon réseau est créé et tourne bien.

Mais il m'arrive de temps en temps d'avoir le message d'erreur 'Un cable réseau est débranché' sur mon fixe.

Alors j'ai fait les tests suivants :
1) j'ai coupé le cable des 2 côtés pour ressertir à l'identique (au cas où le cable serait défectueux). Test KO
2) j'ai acheté une carte réseau en pensant que le chipset réseau de la CM du fixe était défectueux. Test KO
3) j'ai branché le portable sur le cable éthernet : Test OK

Donc çà ne provient pas du câble.

J'ai donc vérifié sur mon fixe : les paramètres de la carte réseau et du chipset, le firewall, sans succès.

Et je suis allé voir sur l'écran TV les paramètres réseau. Quelque chose avait bouger au niveau des baux DHCP, çà n'était plus comme avant.

J'ai reparamétré le routeur via l'interface de gestion, déclaré les ports de la mule pour le fixe, les baux DHCP du fixe et du portable.
J'ai rebooté la freebox via l'interface TV et tout est redevenu normal.

J'ai retrouvé ma connexion ethernet.

Cependant, il m'arrive 1 à 2 fois par semaine de rebooter la freebox via la TV pour retrouver ma connexion Ethernet.

En espérant que cela peut vous aider.
Bonjour,

J'ai un PC ancien et une freebox récente.
Je branche mon cable ethernet.
La commande ipconfig /all m'indique que la carte éthernet est déconnectée : média déconnecté.

J'ai modifié la propriété "Paramètre de vitesse et duplex" de "Négociation automatique" par "100Mbits/s Duplex intégral". Et la connexion au réseau local s'est activée de suite.

La commande ipconfig /all m'indique que la carte éthernet est maintenant connectée.

Ci-dessous la manipulation :

1 Panneau de configuration > Réseau et Internet > Connexions réseau
2 click droit sur "Connexion au réseau local" > Propriétés
3 bouton configurer
4 Onglet Avancé
5 Propriété : Paramètre de vitesse et duplex = 100Mbits/s Duplex intégral

Pour moi, le problème s'est résolu en fixant directement la valeur plutôt que "Négociation automatique".