DNS-323:Failed to map drive [Fermé]

Signaler
Messages postés
3174
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
21 août 2016
-
Messages postés
3174
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
21 août 2016
-
Bonjour,
Mon NAS DNS-323 refuse de prendre une lettre de disque,donc impossible de travailler avec l'explorateur pour y mettre et retirer mes données.Il marchait très bien,je l'ai éteint pour faire des travaux d'installation secteur.Quand je l'ai rallumé,il ne veut plus rien savoir pour l'affectation en lecteur.Tout le reste de la config va bien,je l'ai reformaté,mis à jour le firmware,impeccable,mais je ne puis y accéder en lecture/écriture puisqu'il refuse toujours l'affectation d'une lettre.Il n'est pas vu en gestion des disques ni dans l'explorateur windows.Avez-vous une idée? J'ai eu le SAV,ils m'ont expliqué pour revenir aux réglages d'usine,j'ai tout fait,reformaté,reconfiguré,mais je cale au même point.Pourtant je l'avais fait avant sur mes ordis,çà s'est très bien passé,mais là il ne veut plus.Et je suis sûr que çà vient d'un détail quelque part...

4 réponses

hi,
je viens d'en acheter que j'ai connecté à ma freebox
au niveau conf c'est nickel et tout est bien passé mais j'ai exactement le meme pb que toi.
si t'as trouvé je suis preneur :)
yes,
première utilisation, mais problème contourné

en fait bizarrement j'ai fais le test avec un deuxième pc sous xp et là ca a marché;
j'ai réessayé avec le pc sous vista, et toujours le failed sur le mapping avec l'outil fourni sur le cd
j'ai fais une recherche sur le net et sur un forum ricain, un gars demande de vérifier en passant dirrectement par
\\ip_du_nas\Volume_1
et là miracle ca marche donc ca me va bien comme ca
j'ai meme fait un test depuis mon eeepc sous eeexubuntu et ca colle aussi, donc royal
Là je fais ma sauvegarde de es disques durs externes d'urgence :)
et pis apres grande opération de nettoyage et de backup automatique

est-ce qu'on peut pluguer un disque usb derriere le nas pour le backupé? y'a une prise usb mais je crois que c'est plutot pour une imprimante?

bon par contre un peu bruyant le bestiau... j'attends de voir en mode veille ce que ca donne.
Messages postés
3174
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
21 août 2016
430
Toujours là ?Quels symptômes ? Est-ce la première installation ?
Messages postés
3174
Date d'inscription
jeudi 18 octobre 2007
Statut
Membre
Dernière intervention
21 août 2016
430
Effectivement un peu bruyant,quand j'aurais le temps je bricolerais un autre ventilateur.Et les parois entrent un peu en résonance,on peut les caler,çà diminue un peu le bruit.
Je pars de la Freebox sur un switch en giga par câble.Là-dessus je connecte le DNS-323 tout près par câble en giga aussi.(la prise usb est seulement pour une imprimante)
Du switch je pars à la cave sur mon pc par câble en giga aussi (carte réseau de mon pc en giga),donc liaison instantanée avec le serveur.
De ce routeur part un câble vers une prise cpl.
Dans les étages il y a 2 pc permanents en cpl et parfois 2 portables en plus en wifi.
Pour ne plus avoir de problèmes de connection,j'ai passé tout ce monde en ip fixe,et installé le logiciel du dns sur chaque pc,mais le maitre c'est moi.
Ma panne bizarre venait du fait que j'avais installé une carte pci pour avoir 4 ports usb supplémentaires et une carte pci pour gérer mon raid 0,je pensais soulager le processeur et la carte mère.Pas moyen de connecter le serveur,j'avais seulement accès avec le logiciel de config mais aucune reconnaissance.
J'ai enlevé les deux cartes en question et reconnecté tout sur la carte mère et mon DNS-323 a retrouvé sa route tout seul ,quand j'ai redémarré il était dans l'explorer...Va comprendre..