Bug Excel lors copie de Date

Résolu/Fermé
Kiaora - 21 août 2008 à 11:38
 lb - 29 juil. 2021 à 11:14
Bonjour,

Petite curiosité d'excel que je n'ai jamais comprise ...........
Pourquoi lorsque je copie une ou plusieurs cellules contenant des dates (en l'occurence comptes en banque) extraites d'un classeur 1 par ex, se voient au "collage" sur un nouveau classeur 2, modifier ?????? avec un delta de (dernier ex en date.... ) 1 jr pour le jour et 4 ans pour l'année . Le mois restant intact . Sympathique non ??????
Textes, mise en page, police .......... sont conservés.

Bonne Journée
A voir également:

2 réponses

Denis.L Messages postés 434 Date d'inscription jeudi 7 février 2008 Statut Membre Dernière intervention 4 juin 2010 232
21 août 2008 à 17:21
Bonjour,

essaye dans "options, onglet calcul"
et tu décoche "calendrier depuis 1904"



Denis
22
Re Bonjour,

Merci . ça a l'air de fonctionner. Probleme résolu donc .

Bonne soirée
0
j'ai exactement le même problème.
lorsque je copie : jour -1 et année -4
sauf que "calendrier depuis 1904" n'est pas coché...
j'ai donc copié le fichier.
sur ma copie (avec N-4), j'ai été cocher "calendrier depuis 1904" et ça m'a remis la bonne date....

quelqu'un d'autre a eu un problème similaire et peut-être une autre solution ???
0
Bonjour,

J'ai exactement le même problème, sauf que j'essaie de copier des dates d'un classeur A vers un classeur B, qui contient lui-même déjà des dates. J'ai donc essayé l'astuce expliquée ci-avant, je n'ai plus de problème de collage à la copie. En revanche, les dates qui étaient déjà présentes dans B, et qui elles étaient bonnes, se voient toutes modifiées (avec j-1 et année-4).

Des idées pour que je puisse conserver telles quelles les dates déjà présentes et copier/coller correctement les dates de mon autre classeur ?

Merci d'avance
0
Bebert333 Messages postés 1 Date d'inscription vendredi 4 novembre 2016 Statut Membre Dernière intervention 4 novembre 2016
4 nov. 2016 à 15:26
Pour info, sous Office 2010, cette option se trouve :

Fichiers -> options -> options avancées -> "lors du calcul de ce classeur" -> "utiliser le calendrier depuis 1904"
0
Merci beaucoup !
0