Clavier ! // _ et plein d'autres....

[Résolu/Fermé]
Signaler
Messages postés
146
Date d'inscription
samedi 7 juin 2008
Statut
Membre
Dernière intervention
30 mars 2010
-
Messages postés
146
Date d'inscription
samedi 7 juin 2008
Statut
Membre
Dernière intervention
30 mars 2010
-
Bonjour,
j'ai fouillé une grosse partie des questions sur ce sujet mais je n'ai pas trouvé mon bonheur.....

en fait, depuis que j'ai installé ubuntu 8.4, je n'ai pas réussi à remettre les paramètres.....

le @ donne ~
le ! donne _
...

je conais une partie des touches changées mais cela reste embètant, pour moi et le reste de la famille...........


merci d'avance

3 réponses

t'avait qu'à rester sous windows! Linux c'est pas fait pour tout le monde!
Bonjour djfelix,

Tu as un clavier Belge une fois ? Configuré en clavier Français dans ton Linux ?

Regardes-là ça peut t'aider :
https://upload.wikimedia.org/wikipedia/commons/9/93/Belgian_keyboard_layout.png


*******
Changes tes préférences en sachant que ce n'est pas possible pour le démarrage sauf erreur :
Système / Préférences / Clavier puis choisis 'Agencement'
En bas à gauche de la fenêtre, cliquer sur '+ Ajouter'
En haut clique dans 'Agencements' et choisis 'Belge' une fois et laisses en dessous 'par défaut'
Cliques sur '+ Ajouter' puis fermes la fenêtre ..... Le tour est bien joué si c'est bon.

Source : Lien sur CCM
*******

Tu n'as pas un clavier Français pour la France ?
https://fr.wikipedia.org/wiki/AZERTY

Merci
Messages postés
146
Date d'inscription
samedi 7 juin 2008
Statut
Membre
Dernière intervention
30 mars 2010
23
Voila, j'ai du sélectionner un mode particulier ( belgique wang model 724 azerty)

merci pour l'aide!!! bonne semaine



t'avait qu'à rester sous windows! Linux c'est pas fait pour tout le monde!, c'est en faisant qu'on apprend ;)