Probleme avec mon htaccess :(

Résolu
Bonjour à tous,

Je suis nouveau sur ce site. Si je poste ma demande au mauvaise endroit veuillez m'en excuser.

Alors je requière votre assistance car j'ai un problème avec le fichier ".HTACCESS". Donc m'étant documenté auparavant pour savoir la syntaxe et les éléments qui le constituait, je ne comprend pas pourquoi ca ne marche pas.
Voici le message d'erreur que j'ai lorsque j'essaye de pénétrer dans une zone protégait par mon ".HTACCESS" :

The server encountered an internal error or misconfiguration and was unable to complete your request. Your administrator may not have enabled CGI access for this directory.

Pourtant sur une autre zone protégait par mon .HTACCESS, tout fonctionne comme correctement.

Donc voici mon code, peut être que vous verez une erreur qui aurait pu m'échapper.

AuthName "Zone protégée"
AuthUserFile /home/mon chemin/.htpasswd
AuthGroupFile /dev/null
AuthBasic
require valid-user

Et mon .htpasswd :

Utilisateur(1):mdp(1)
Utilisateur(2):mdp(2)
Utilisateur(3):mdp(3)

Merci à vous

Cordialment Flo
Configuration: Windows XP
Internet Explorer 7.0

2 réponses

  1. Salut,

    Perso voila mon fichier htdaccess qui marche impec:

    PerlSetVar AuthFile auth/passwords.txt
    AuthName "Acces Restreint"
    AuthType Basic
    require valid-user
    0
    1. Je te remercie d'avoir repondu aussi vite :p

      A bon ?

      Mias il ne faut pas un chemin ? Pour situer le .htpasswd ?

      " AuthUserFile /home/mon chemin/.htpasswd "
      0
      1. Si il est là:
        PerlSetVar AuthFile auth/passwords.txt

        Le fichier password se nomme comme tu veux, je n'ai pas pris la peine de le faire en fichier caché, vu que mon dossier "auth" est protégé par .htaccess deny for all.

        Alors tu as testé ce fichier ?
        0