Problème calcul sur excel ! max d'une cellule

[Résolu/Fermé]
Signaler
Messages postés
7
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
25 juillet 2008
-
Messages postés
24200
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
17 octobre 2021
-
Bonjour,
J'essaie depuis ce matin de trouver la solution à mon problème, sans succès ;)

J'ai un chiffre dans la cellule , qui changera selon ce que mon client me donnera comme info. Cette cellule est B9

dans une autre cellule, je voudrais que (B9*95%-B3) me donne un résultat qui soit toujours < à 20% de B9

Ca doit être tout bête mais je suis débutante

merci d'avance pour votre réponse !

6 réponses

Messages postés
1846
Date d'inscription
jeudi 19 juin 2008
Statut
Membre
Dernière intervention
24 juin 2010
250
Ton résultat ne peut pas être toujours supérieur à 20% ca dépend de tes données B3 et B9
Messages postés
7
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
25 juillet 2008

Oui, en fait je voudrais que soit ça inscrire un chiffre > à 20%de B9, soit B9 ;)
Messages postés
1846
Date d'inscription
jeudi 19 juin 2008
Statut
Membre
Dernière intervention
24 juin 2010
250
On va faire plus clair. Dis moi tu voudrais que tu ai quelque chose en B3 =X et que??
Messages postés
7
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
25 juillet 2008

Oups soit <20%BP, soit B9 pardon !
Messages postés
1846
Date d'inscription
jeudi 19 juin 2008
Statut
Membre
Dernière intervention
24 juin 2010
250
Soit un chiffre supérieur à B9 soit B9 daccord ben on te trouver une petite formule quelque
part alors
Messages postés
7
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
25 juillet 2008

ah y est je crois que j'ai trouvé !!
=SI(B9*95%-B3<20%*B9;B9*95%-B3;20%*B9)
c'est bon ?
Messages postés
1846
Date d'inscription
jeudi 19 juin 2008
Statut
Membre
Dernière intervention
24 juin 2010
250
Ah ben si t'en es sure tant mieux:)
Messages postés
7
Date d'inscription
jeudi 24 juillet 2008
Statut
Membre
Dernière intervention
25 juillet 2008

merci en tout cas !
Messages postés
1846
Date d'inscription
jeudi 19 juin 2008
Statut
Membre
Dernière intervention
24 juin 2010
250
Tu peux juste te remercier toi!! A+ bon courage!
Messages postés
24200
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
17 octobre 2021
6 929
Bonjour,

ou de façon plus claire et plus concise :
=MIN(B9*95%-B3,B9*20%)

PS : n'oublie pas de mettre en résolu stp.