Easyshare cadre photo numérique kodak sv710

Fermé
nouk - 23 juil. 2008 à 14:51
baladur13
Messages postés
42573
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
15 mai 2022
- 24 juil. 2008 à 14:08
Bonjour à tous,

Je viens d'acheter le cadre photo easyshare sv710. J'installe le logiciel et je n'arrive jamais à terminer cette installation env. 90 % est ok, et ça bloque à la fin.
J'ai tout redésinstallé avec le système kodak pour désinstaller leur logiciel, j'ai recommencé 20 x. tjs pareil.
qql peut m'aider ?
j'ai appelé la hot line du magasin qui m'a vendu le produit... néant, beu... je sais pas est la réponse.
Merci d'avance

4 réponses

baladur13
Messages postés
42573
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
15 mai 2022
13 012
23 juil. 2008 à 15:01
Bonjour Nouk
Pendant l'installation du logiciel le cadre était relié ou non au PC ???
1
Hello, non pas relié... tu penses que c'est ça ? Je ne suis pas chez moi là juste maintenant mais je vais tenter le coup cet aprèm. Il me semble qu'il est demandé qu'il ne soit pas branché. je contrôle et je reviens raconter la suite :-) Merci en tout cas :-)
0
baladur13
Messages postés
42573
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
15 mai 2022
13 012
24 juil. 2008 à 11:42
Non... ne fais pas d'éssais branché, il ne faut pas brancher pour installer
Recommence l'installation, mais le CD a peut etre un problème, en ce cas télécharges le logiciel ici :
http://wwwfr.kodak.com/global/fr/service/downloads/dln_ekn033380.jhtml?operatingSystem=windows_xp&downloadLanguage=fr
et tu l'installe ensuite (cadre non relié au PC)
0
Donc le blème vient d'autres choses vu que je ne l'ai jamais branché... je pense qu'il reste un programme kodak sur mon ordi que je ne détecte pas ou mon pare-feu qui embête, je ne sais pas... pfffffffffff
0
Ah scuse, pas vu que tu avais déjà écris autre chose. Donc j'ai tenté déjà plusieurs fois d'installer le logiciel depuis le site de kodak. j'ai même téléchargé le logiciel de désinstallation pour retenter de réinstaller après. rien !! me reste 3 cheveux à arracher !!!
0
baladur13
Messages postés
42573
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
15 mai 2022
13 012
24 juil. 2008 à 14:08
as tu essayé de telecharger le logiciel "KODAK EASYSHARE" en l'enregistrant puis tu lances l'install ensuite...
Si tu penses que ton firewall bloque, tu peux le stopper pendant l'installation...
Ensuite regarde ici (Pb c'est en anglais)
http://www.kodak.com/global/en/service/repair/troubleshooting/troubleshooting.jhtml?pq-path=10546/6198
0