Problème apt-get update [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
dimanche 13 juillet 2008
Statut
Membre
Dernière intervention
17 juillet 2008
-
Messages postés
11
Date d'inscription
dimanche 13 juillet 2008
Statut
Membre
Dernière intervention
17 juillet 2008
-
Salut à tous !! :D

Je viens d'acheter l'eepc et j'ai voulu installé un logiciel ftp. Etant novice sur linux, j'ai suivi un tuto :)
Donc avant d'installer un ftp (je pensais à gftp), j'ai configuré quelques dépôts compatibles avec l'eepc (car sans configurer les dépôts, en faisant simplement la commande d'installation, il ne me trouvait pas le paquet) :
update.eeepc.asus.com
updates.xepc.org
download.tuxfamily.org
xnv4.xandros.com
dccamirror.xandros.com
www.geekconnection.org

Et j'ai défini la priorité des dépôts dans l'ordre ci-dessus.

Et là... je voudrais mettre à jour le gestionnaire de logiciels par la commande apt-get update (avec sudo bien sur ;-) ).

Mais j'obtiens l'erreur suivante :
Le pilote pour la méthode /usr/lib/apt/methods/htp n'a pu etre trouvé.

Quelqu'un pourrait-il m'aider ?
Merci d'avance !

1 réponse

Messages postés
11
Date d'inscription
dimanche 13 juillet 2008
Statut
Membre
Dernière intervention
17 juillet 2008

Ouahh ! C'est bon c'est résolu, j'avais fait une bête erreur de frappe ! lol