Probleme usb et carte mere asus p5k [Résolu/Fermé]

Signaler
Messages postés
18
Date d'inscription
lundi 19 avril 2004
Statut
Membre
Dernière intervention
24 septembre 2008
-
 Utilisateur anonyme -
Bonjour,
je viens de m'acheter une nouvelle config:
cpu intel core2duo E8200
carte mere asus p5k
2x1go de ddr2 gskill
geforce 9600gt

windows sp familial (sp2 et tout)

et probleme: mes ports usb ne sont pas reconnu (a part celui de la souris)
j'ai bien evidement dans gestionaires de priphérique: 3 "usb device" avec des gros points d'interrogation jaune.
quand je met le cd de la carte mere dans l'ordi et que je fait : mettre a jour le pilote de usb device il ne me trouve rien...
j'ai essayer de prendre les derniers drivers carte mere mais quand je lance la mise a jour après les avoir telechargés il ne se passe rien...
si je veux redemarrer le pc j'ai alors un message que usbcopy ne repond pas .... et d'attendre qu'il termine ...
dans le bios j'ai tout mis en enable dans la partie usb ....
bref je ne sais plus trop quoi faire , si quelqu'un peu m'aider?

merci

5 réponses


salut,

installe le pilote du chipset de la carte mère fourni avec ton CD, en principe, c'est tout ce qu'il y a à faire...
Messages postés
18
Date d'inscription
lundi 19 avril 2004
Statut
Membre
Dernière intervention
24 septembre 2008
17
hello
je l'avais fait, je viens de le refaire et toujours rien de mieux :'(

quand tu dis les ports usb ne sont pas reconnus sauf celui de la souris, tu parle des ports usb de derrière ou en facade ou les deux ?

et la souris est branchée où ?
Messages postés
18
Date d'inscription
lundi 19 avril 2004
Statut
Membre
Dernière intervention
24 septembre 2008
17
bonjour
c'est bon mes problemes sont résolus.
en fait l'install avec le cd se fait automtiquement oui mais après 3 reboot et mon ordi ne voulait pas booter avec le cd dans l'ordi,
je l'enlevais donc a chaque reboot (aucun messages d'erreurs)
à la place je suis allé dans le bios et viré le boot sur cd et j'ai relancé l'install du chipset ... et retesté des mises a jour et ça a fonctionné ^^
voilà merci de ton aide en tout cas.

oki