Erreur execution programme java j2me

[Résolu/Fermé]
Signaler
Messages postés
31
Date d'inscription
jeudi 23 février 2006
Statut
Membre
Dernière intervention
17 mars 2009
-
 djkam -
Bonjour,

afin de tester si le programme de simulation java mobile fonctionne bien sur mon pc j'essaye de lancer un programme mais j'ai une erreur a chaque fois que je veux faire create package afin de créer deux fichier .jar et .jad
est ce que quelqu'un a une idée du problème? , j'ai désinstaller et réinstaller deux fois avec plusieurs version de programme. l'erreur est la suivante :

In order to compile you need to use the full J2SE SDK
In order to use this feature please install J2SE
SDK version 1.4 or later and reinstall the J2ME wirless Toolkit

merci de votre aide

2 réponses

Messages postés
631
Date d'inscription
jeudi 22 novembre 2007
Statut
Membre
Dernière intervention
21 janvier 2010
6
Salut,
Télécharge J2SE SDK sur https://www.oracle.com/java/technologies/oracle-java-archive-downloads.html
Par contre je serai pas capable de t'expliquer à quoi ca sert précisement mais je dirai que c'est comme des mises à jour en gros (tres gros même).
Mich
Messages postés
31
Date d'inscription
jeudi 23 février 2006
Statut
Membre
Dernière intervention
17 mars 2009
1
merci de ta réponse, j'ai déjà installer celui ci et j'ai toujours la même erreur
Messages postés
31
Date d'inscription
jeudi 23 février 2006
Statut
Membre
Dernière intervention
17 mars 2009
1 >
Messages postés
31
Date d'inscription
jeudi 23 février 2006
Statut
Membre
Dernière intervention
17 mars 2009

mon problème venais en faite du chemin du jdk lors de l'install de ktoolbar
>
Messages postés
31
Date d'inscription
jeudi 23 février 2006
Statut
Membre
Dernière intervention
17 mars 2009

Bonjour j'aimerez savoir comment ta réglé ton probleme car j'ai exactement le meme message derreur !
j'ai installé désinstallé plusieur fois mais rien ne marche ! merci de ton aide
salut, j`ai un probleme, je ne connait pas comment installer le MSDN sur mon ordinateur, merci a l`avance