Configuration de cartes réseau sous XP [Résolu/Fermé]

Signaler
-
Messages postés
255
Date d'inscription
mardi 29 janvier 2008
Statut
Membre
Dernière intervention
16 octobre 2014
-
Bonjour,

N'ayant pas eu de réponse à mon problème de configuration, je le reposte sous une autre forme et dans la section Windows.
Peut-être aurais-je plus de réponses...
http://tinypic.com/images/goodbye.jpg
Sur mon PC, je me connecte à Internet via une Livebox en WiFi. J'ai un dsique dur réseau (NAS) connecté en RJ45.
Lorsque les 2 cartes sont actives (connexions activées), Firefox utilise systématiquement la carte Ethernet
pour accéder à Internet alors qu'il devrait utiliser la connexion WiFi. Comment configurer ma carte Ethernet, le NAS et
Windows pour faire cohabiter les 2 connexions, donc pouvoir accéder au NAS via l'Ethernet ET au net via le Wifi sans
devoir désactiver tour à tour l'une ou l'autre connexion ?

Puis-je configurer mes 2 cartes sur le même réseau ? (plage IP et masque)

Merci de votre aide,

Syn

4 réponses

Messages postés
255
Date d'inscription
mardi 29 janvier 2008
Statut
Membre
Dernière intervention
16 octobre 2014
24
Salut,
non, tu dois mettre ton NAS et ta carte thernet dans un réseau différent et tout rentrera dans l'ordre.
si elles sont dans le meme réseau, windows prefereras passer par l'ethernet ce qui est la source de ton probleme
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
439
Date d'inscription
vendredi 25 avril 2008
Statut
Membre
Dernière intervention
22 mars 2011
97
dans les connections réseaux on peut choisir la priorité des connections dans le menu avancé.

++
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
255
Date d'inscription
mardi 29 janvier 2008
Statut
Membre
Dernière intervention
16 octobre 2014
24
de rien ^^
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

@Bitrate: Merci pour l'info, la carte Wifi était pourtant en tête de liste des connexions réseaux.
@Xantarla: J'ai changé l'adressage de la carte Ethernet et le NAS en 192.168.2.XXX et tout est rentré dans l'ordre. Les 2 connexions cohabitent enfin en paix.

Merci à vous deux ;)