Pb media player pour vidéos sur le net [Résolu/Fermé]

Signaler
-
 abduljabbar -
Bonjour,

Je ne peux pas lire des vidéos sur les sites (par exemple sur m6replay.fr) qui utilisent windows media player (version 11). Il met "connexion" et puis il affiche "Prêt" et j'ai beau cliquer sur play il affiche de nouveau "prêt". J'ai essayé avec Internet explorer 6 et Mozilla et ça fait exactement le même problème.
Je suis allée cocher la case "se connecter à internet" dans wmp, toujours pareil...
Je suis allée le mettre dans les exceptions de mon pare-feu, toujours pareil...

Pourvez vous m'aider s'il vous plait ?

4 réponses

J'avais le même souci que vous même avec IE7 et WMP11, le lecteur s'arrêtait sur Prêt. J'ai effacé tous mes DRM avec :

http://www.napster.com/client/drmreset/DRM_reset.exe

et ça marche sous IE7 Comme sous Firefox
Si vous avez des DRM a sauvegarder avant de tout effacer, ils sont dans le dossier C:\Documents and Settings\All Users\DRM . Dossier caché.Si vous avez acheté des chansons par ex ou des films.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

La solution: Installer DRM_reset.exe http://www.napster.com/client/drmreset/DRM_reset.exe
je me bas avec WMP11 depuis l'ouverture de M6 Replay, que de nuits sans dormir.
Vous êtes géniaux, ça marche !!!
Un énorme merci !

Salut,

Ta solution n'a pas marché pour moi, par contre j'ai trouvé ça et ça a marché.
Je transmet pour ceux qui aurais besoin!
https://codes-sources.commentcamarche.net/