Problème de Lien Hypertexte sous Outlook ! [Fermé]

Signaler
-
Messages postés
4
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
30 mars 2017
-
Bonjour,

Voilà, j'ai récemment changer le nom de mon navigateur "Mozilla Firefox" en World Exploration" (détail :).
Or, dés lors, lorsque je recoit un lien hypertexte dans un courrier Outlook et que je clique sur celui-ci, il m'indique clairement :
échec général. L'URL était :
"http://.............................................................................­./...". Application Introuvable.
Je pense qu'il s'agit effectivement du fait que j'ai changer le nom de mon navigateur et que alors Outlook ne le trouve plus... Le soucis est que je ne trouve pas ou changer l'ouverture des liens dans Outlook :S.

Merci de bien vouloir prêter attention à mon problème ;)

PS : Je travail avec Outlook 2007

11 réponses

Messages postés
16
Date d'inscription
mardi 15 novembre 2005
Statut
Membre
Dernière intervention
24 janvier 2014
41
Bonsoir, je vous demande pardon, c'est une question générale sur les liens.

Depuis quelques jours, quand je clique sur un lien hypertexte (adresse de site etc) et bien que le curseur se change en "main", le lien me prend sur le navigateur (chez moi IE7) et non plus sur le site du lien.
Pour une adresse courriel la bulle vous montre (mailto: etcccc@etc.xx) cela fonctionne, mais quand il s'agit de http:// ou de www. etc, la bulle montre (blocked::http://etc. xxxx) et me prend sur le navugateur.

J'ai installé aussi Mozilla pour voir si cela se corrige, NIET.

Pouvez-vous SVP me donner vos suggestions? en sachant qu'un copier/coller du lien, fonctionne bien entendu.

(Vista - pack Office 2003 - quadro)

Merci d'avance
34
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61974 internautes nous ont dit merci ce mois-ci

Bonjour, merci pour cette methode c'est reparti pour moi. Depuis le temps que je gualere. Merci mille fois.....
La solution de Pierre a fonctionné pour mon compte.
Merci. A bientôt peut-être.
Imparable.

Merci beaucoup pour cette solution. Je n'aurai jamais imaginé que le problème venait de firefox.
Merci beaucoup, problème résolu pour moi aussi avec Outlook 2010 et IE 8.
il n'y a que çà qui marche 100%reussite
http://faq-outlook.fr/downloads.php?cat_id=7&download_id=83
Comme promis un peu plus haut...

Synthèse sur le problème des liens inactifs dans outlook :

Le problème se manifeste lorsque vous cliquez sur un lien contenu dans un message OutLook et le message suivant apparaît :

« Opération annulée à cause de restriction sur cet ordinateur,contactez votre administrateur système ».

Ci dessous, une liste de solutions piochées sur les forums plus une que j'ai trouvée après avoir essayé toutes les précédentes qui n'avaient pas fonctionné...


1) Ma solution (Vista et Outlook 2002) :

- Ouvrir la boite des outils Internet (soit par le panneau de config, soit sur une page Internet).
- Aller dans l'onglet "Programme"
- Cliquer d'abord par précaution et s'il est accessible sur le bouton "Utiliser Internet Explorer par défaut"
- Sur la ligne Programmes Internet, cliquer sur "Définir les programmes"
- La fenêtre de Programmes par défaut s'ouvre
- Cliquer sur "Définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur
- Dans la fenêtre qui s'ouvre, cliquer sur "Personnaliser"
- Dans la rubrique "Choisissez un navigateur web par défaut" cliquer sur Internet Explorer (même si vous pensez qu'il est bien par défaut) et cochez la case "Activez l'accès à ce programme"
- Fermer toutes les fenêtres par OK...

2) Réparation DLL : Voir lien suivant

http://www.laboratoire-microsoft.org/t/14750/

3) FAQ Outlook : Suivre le lien suivant

https://support.microsoft.com/fr-fr/help/929867

ou, mieux en image :

http://www.faqoe.com/index.php?bas=/rep/liensie7.html

4) Autre FAQ Outlook

https://support.microsoft.com/fr-fr/help/310049/hyperlinks-are-not-working-in-outlook

5) Autre FAQ Outlook

https://support.microsoft.com/en-us

6) Un utilitaire que je n'ai pas testé mais qui doit pouvoir résoudre un certain nombre de problèmes

http://milouze14.chez-alice.fr/setbrowser.html

7) Un peu hors sujet mais peut donner des idées

http://www.faqoe.com/rep/wmdefaut.html

8) Et l'explication de mon cas de figure pour généraliser :

J'ai désinstallé FireFox (qui ne semblait pas être mon explorateur internet par défaut !?), tout fonctionnait normalement ensuite avec InternetExplorer et Outlook, puis j'ai nettoyé la base des registres avec CCLEANER (et là, le problème s'est manifesté).

Cela montre que lorsque l'on désinstalle un programme :
a) Il en reste bien souvent des traces.
b) Les associations de fichiers/programmes antérieures ne sont pas restaurées.

Je n'ai pas vérifié, mais le problème devait se poser avec tous les fichiers (Word, Excel par exemple) qui contenaient un lien vers une page internet (sauf les liens dans InternetExplorer directement).

Le problème doit aussi apparaître à chaque fois que l'on installe un nouvel Explorateur Internet, que l'on désinstalle l'ancien et que l'on nettoie la base des registres.

Il faut donc dans ce cas restaurer les liens URL(liens vers internet)/Explorateur internet


En espérant vous être utile
Messages postés
4
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
30 mars 2017
4
Merci à Pierre, ses explications sont également valables pour Windows 10... on retrouve ce menu à Démarrer --> Paramètres --> Applications par défaut --> Définir les valeurs par défaut par application.
J'ai ainsi pu ordonner à mon PC de mettre toutes les valeurs de Firefox par défaut...
Et tous les hiatus disparaissent. Ouf !
op là... problème résolu.

Salut,

je rencontre le même problème avec Outlook 2007 depuis quelques jours, alors je souhaite savoir comment tu as fait pour résoudre ce problème??

Mille merci
Je suis confronté au même problème depuis plusieurs jours et je pense avoir trouvé la solution. Enfin pour mon cas personnel.....avec windows XP
Panneau de config puis options internet puis programme et enfin cliquer sur rétablir les paramètres du web.
Et ça marche ....
Salut,

J'ai rencontré exactement le même problème est pour le résoudre il faut que tu déclare ton navigateur comme navigateur par default c'est se que j'ai fais mais j'utilise IE7
à chaque fois que je recoit un message e mail dans ma boite de réception et ce message contient des photo ,j'essaye de lire ce message il me répond application introuvable je vous demande de résoudre ce probleme merci
> pasager
Ais-je bien compris ?

Votre logiciel de messagerie (quel est-il ?) affiche bien votre mél avec des pièces jointes qui sont des photos. Lorsque vous cliquez sur une des pièces jointes (photo), c'est à ce moment que vous recevez le message "Application introuvable" ?...

Si c'est bien ce problème, il est probable que le lien entre les fichiers "Photos" (extensions jpg, bmp, etc...) et le logiciel qui sait les ouvrir (qu'avez vous comme logiciel Photos ?) ne se fait plus. Vérifiez dans ce cas avec une photo qui se trouve dans un dossier d'un de vos disque. Si vous avez ce même message d'erreur, l'origine du problème est bien celui que je viens de décrire.

Dans ce cas, ouvrez votre logiciel Photo et essayez de trouver un menu qui permet d'associer tous les fichiers "Photos" avec ce logiciel. Refermez ce logiciel et essayez de nouveau d'ouvrir une photo à partir de votre messagerie.

Si cela ne fonctionne pas, essayez de me donner un peu plus d'informations.

Sincèrement
> pasager
a chaque fois que je recoit un e mail et je veux voir le contenu des cadeaux des adresses electronique ou des ohotos la reponse est (application introuvable ) resoudre ce probleme
Bonjour,

j'ai le même problème mais je n'ai pas trouvé de solution pour firefox, quelqu'un l'a t'il,
j'ai tenté plein de solutions et parcouru les forums pendant des heures...mais rien

rappel :
liens hypertextes ne fonctionnent pas
images dans outlook ne se chargent pas
les mises à jour des programmes ne peuvent se faire

merci
comment activer le lien qui suit l'ouverture d'un mail sous XP avec outlook 6
C'est bien de passer le statut en Résolu mais c'est encore mieux de donner la solution.
Ça aidera surement les internautes qui font des recherches sur google, et qui vont tomber sur ton problème résolu pdt les 10 prochaines années :/
Un peu tard surement pour vous, mais je me suis efforcé de faire une synthèse sur le problème (voir un peu au dessous de votre post.

Et si vous pouvez m'aider à diffuser pour en aider d'autres...

Sincèrement
Le forum comment ça marche m'a parfois dépanné, mais c'est vrai qu'il est expert en la matière des problèmes résolu sans réponse à ce même problème...
Voir ma réponse à Viny juste au dessus de votre post...

Sincèrement
Synthèse sur le problème des liens inactifs dans outlook :

Le problème se manifeste lorsque vous cliquez sur un lien contenu dans un message OutLook et le message suivant apparaît :

« Opération annulée à cause de restriction sur cet ordinateur,contactez votre administrateur système ».

Ci dessous, une liste de solutions piochées sur les forums plus une que j'ai trouvée après avoir essayé toutes les précédentes qui n'avaient pas fonctionné...


1) Ma solution (Vista et Outlook 2002) :

- Ouvrir la boite des outils Internet (soit par le panneau de config, soit sur une page Internet).
- Aller dans l'onglet "Programme"
- Cliquer d'abord par précaution et s'il est accessible sur le bouton "Utiliser Internet Explorer par défaut"
- Sur la ligne Programmes Internet, cliquer sur "Définir les programmes"
- La fenêtre de Programmes par défaut s'ouvre
- Cliquer sur "Définir les paramètres par défaut de l'accès aux programmes et de l'ordinateur
- Dans la fenêtre qui s'ouvre, cliquer sur "Personnaliser"
- Dans la rubrique "Choisissez un navigateur web par défaut" cliquer sur Internet Explorer (même si vous pensez qu'il est bien par défaut) et cochez la case "Activez l'accès à ce programme"
- Fermer toutes les fenêtres par OK...

2) Réparation DLL : Voir lien suivant

http://www.laboratoire-microsoft.org/t/14750/

3) FAQ Outlook : Suivre le lien suivant

https://support.microsoft.com/fr-fr/help/929867

ou, mieux en image :

http://www.faqoe.com/index.php?bas=/rep/liensie7.html

4) Autre FAQ Outlook

https://support.microsoft.com/fr-fr/help/310049/hyperlinks-are-not-working-in-outlook

5) Autre FAQ Outlook

https://support.microsoft.com/en-us

6) Un utilitaire que je n'ai pas testé mais qui doit pouvoir résoudre un certain nombre de problèmes

http://milouze14.chez-alice.fr/setbrowser.html

7) Un peu hors sujet mais peut donner des idées

http://www.faqoe.com/rep/wmdefaut.html

8) Et l'explication de mon cas de figure pour généraliser :

J'ai désinstallé FireFox (qui ne semblait pas être mon explorateur internet par défaut !?), tout fonctionnait normalement ensuite avec InternetExplorer et Outlook, puis j'ai nettoyé la base des registres avec CCLEANER (et là, le problème s'est manifesté).

Cela montre que lorsque l'on désinstalle un programme :
a) Il en reste bien souvent des traces.
b) Les associations de fichiers/programmes antérieures ne sont pas restaurées.

Je n'ai pas vérifié, mais le problème devait se poser avec tous les fichiers (Word, Excel par exemple) qui contenaient un lien vers une page internet (sauf les liens dans InternetExplorer directement).

Le problème doit aussi apparaître à chaque fois que l'on installe un nouvel Explorateur Internet, que l'on désinstalle l'ancien et que l'on nettoie la base des registres.

Il faut donc dans ce cas restaurer les liens URL(liens vers internet)/Explorateur internet


En espérant vous être utile
Bonsoir Pierre,

Je reviens vers vous car vous m'avez bien aidé pour les liens hypertexte.

Aujourd'hui j'ai un autre problème et je suis certaine que avez la solution.

Je souhaite envoyer un fichier word volumineux avec photos (67 ko ) par mail et ça bloque. J'ai essayé de le compresser, mais cela n'a rien donné de concluant.

Comment puis-je faire, sachant que je ne peux pas séparer les photos puisque c'est un article?

En vous remerciant par avance pour votre aide précieuse,

SAb
> sab
Bonjour Sab...

Hum !... Pas d'idée à priori. Ce n'est pas la taille du fichier (s'il fait bien 67 Ko) au pire la limite se situe plutôt vers 1 ou 2 Méga et il me semble que maintenant, il est possible de passer plus.

Je suppose que vous utilisez OutLook ou OutLook Express comme logiciel de messagerie ?

Je sais que OutLook bloque certains méls contenant des pièces jointes qu'il considère comme des pièces "pouvant contenir des virus" ; mais je pensais que c'était seulement en réception et non en envoi !?... (Word peut être considéré ainsi en particulier s'il contient des macros)

Essayez d'envoyer un message à un de vos correspondants avec une autre pièce jointe genre photo.

Si cela fonctionne, tapez quelques mots dans un nouveau fichier Word (sans y mettre de macros) et faites un essai d'envoi.

Dites moi comment cela se passe. Qui plus est, précisez moi si c'est de chez vous que le message ne veut pas partir, ou, si c'est votre correspondant qui ne le reçoit pas ?

Suis désolé de ne pas avoir la solution dès à présent.

Pierre
> Pierre
Bonjour Pierre,

En fait, j'ai fini par envoyer mon article en pièces détachées, car tout les autres moyens sont restés vains. C'est vrai qu'il y avait beaucoup de photos.
Merci quand même de vous être penché sur mon problème.
Bon Noël à vous et à tous les lecteurs
Sab
Un petit message à pierre pour le remercier , ton astuce fonctionne a merveille .Apres 3 semaines de galeres et de copier Coller de lien a partir de outlook je peux enfin travailler normalement

Merci encore et de bonne fete de fin d'année

Stephane
Très content de vous avoir aidé.

Bonne Fêtes à vous aussi.
Pierre
> Pierre
Bonjour Pierre,

J'utilise excel. Avant j'avais mozilla et les liens de mails vers des sites s'ouvraient sur mozilla (exploer etait pourtant mon navig par défaut). Mais l'ouverture de mozilla etait trop longue alors je l'ai désinstallé. Puis le probleme est apparu " restriction sur cet ordinateur...." alors j'ai tout simplement réinstallé mozilla vu que ca marchait avec avant. Mais le probleme persiste.
J'ai essayé de faire comme vous le suggerer mais sous excel les onglets programmes ne sont pas dans "outils" je ne sais pas où aller pour essayer votre methode.
Pouvez vous m'y aider?

Vous remerciant d'avance,

jérémie