Problème MUI??

Fermé
-
 Youbeut -
Bonjour,
J'ai un gros problème avec un truc qui s'appelle MUI... Je ne peux plus rien installer d'internet sans qu'un message d'erreur apparaisse me disant "Aucune entrée MUI n'est chargée dans le cache du chargeur de ressource".
Que veut dire ce message? Qu'est-ce que MUI? Est-ce grave?

Autre problème, certains programmes déjà installés et déjà utilisés avant ne fonctionnent plus... Je clique sur l'icone et rien ne se passe! Problème constaté seulement avec Mozilla Firefox et Power Cinema de Packard Bell... J'ai désinstallé Power Cinema, mais je ne peux pas le réinstaller à cause de ce message d'erreur!

Les 2 problèmes sont-ils liés??

J'ai déjà lancé un scan antivirus avec AVG mais RAS...

Merci d'avance ;)
A voir également:

9 réponses

Messages postés
30
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
13 novembre 2008
5
Personne ne peut m'aider? :'(
slt
Avez-vous résolu votre problème?
Sur Dell Inspiron 1720 et vista: pb identique
Je pense que c'est apparu suite à un virus ? qui a modifié clé registre pour empêcher de toute nouvelle installation d'un anti virus (et du coup de tout autre logiciel)
salut a tous! Moi je pense que MUI (Multilingual User Interface) signifie que vous n'avez plus le registre de langue dans votre pc cela peut sembler complexe mais je crois que lors d'un téléchargement le serveur ce doit de vérifier cela. Comment le fichier MUI a pu disparaitre? Cela est peut être du a C.Cleaner lors d'une vérification du registre par le système c'est pour sa qu'il est fortement recommander de garder une sauvegarde du registre avant d'effacer celui-ci (registre);cella dit,si vous effectuer une sauvegarde du registre vous n'avez peut être pas perdu ce fameux fichier MUI il ne vous reste plus qu'a trouver le bon et récupéré le dossier.Bon courage a tous et j'espère vous avoir apporter une réponse favorable au bon fonctionnement de votre ordinateur
salut l ami bienvenue au club moi aussi j ai le meme probleme
nn dsl je n'ai pa tou compris
il suffit de désactiver l'UAC (controle de comptes utilisateurs)
ça a fonctionné pour moi!
salut tous le monde perso j'avais ce probleme et je l'est reglé en mettant a jour les module linguistique ( pour un total de 5.000 Mo de Maj quand même ! ).
Messages postés
30
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
13 novembre 2008
5
Voila j'ai appris entre temps que MUI voulait dire en fait "Multilingual User Interface"...
Je vois pas trop ce que ça a avoir au fait d'installer un programme O_o
Alors que dois-je faire??? Installer ce fameux pack dont tout le monde parle? Supprimer certains fichiers?

Help please!
Messages postés
377
Date d'inscription
lundi 21 février 2011
Statut
Membre
Dernière intervention
21 juillet 2012
104
Moi aussi, je n'arrivais pas à installer certains programmes en mode sans échec car Windows installer ne démarrais pas. En mode normal le message d'erreur suivant s'affichait après toute tentative d'installation: "Aucune entrée MUI n'est chargé dans le cache du chargeur de ressources". J'ai essayé de démarrer le programme d'installation de Windows en passant par démarrer -> exécuter -> services.msc dans le mode normal comme en mode sans échec, mais en vain!
Mais en suivant cette procédure tout marchera du tonnerre!!!!!!
Elle sert à réparer Windows Installer :
1) Clique sur le menu Démarrer, puis sur Exécuter et saisis
msiexec /unreg
2) puis valide ensuite clique sur le menu Démarrer, puis sur Exécuter et saisis
msiexec /regserver , puis valide
ATTENTION: il est important de mettre un espace après "msiexec" (c'est-à-dire avant le "/") et pas d'espace entre le "/" et la suite!
Messages postés
377
Date d'inscription
lundi 21 février 2011
Statut
Membre
Dernière intervention
21 juillet 2012
104
Voici la solution! Moi aussi, je n'arrivais pas à installer certains programmes en mode sans échec car Windows installer ne démarrais pas. En mode normal le message d'erreur suivant s'affichait après toute tentative d'installation: "Aucune entrée MUI n'est chargé dans le cache du chargeur de ressources". J'ai essayé de démarrer le programme d'installation de Windows en passant par démarrer -> exécuter -> services.msc dans le mode normal comme en mode sans échec, mais en vain!
Mais en suivant cette procédure tout marchera du tonnerre!!!!!!
Elle sert à réparer Windows Installer :
1) Clique sur le menu Démarrer, puis sur Exécuter et saisis
msiexec /unreg
2) puis valide ensuite clique sur le menu Démarrer, puis sur Exécuter et saisis
msiexec /regserver , puis valide
ATTENTION: il est important de mettre un espace après "msiexec" (c'est-à-dire avant le "/") et pas d'espace entre le "/" et la suite!
ca marche pas :: /
tu crois que ça marche pour vista
Je ne peut pas ouvrir l'un de vos fichier pour réparer mon problème car c'est avec exe :/