Blender Animation [Résolu/Fermé]

Signaler
Messages postés
236
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
9 octobre 2010
-
 TheMuse -
Bonjour à tous ! J'ai reussi a creer une petite animation avec blender, mais j'aimerai pouvoir l'extraire en AVI ou autre format video pour éviter de devoir toujours passer par blender ... Ceci doit etre possible, mais je ne sais pas comment parce que à part un Rendu que je ne peu enregistrer qu'en JPEG ou faire Alt+A ce qui me fait l'animation sans les effets texture je ne sais pas quoi faire ... Si quelqu'un pourrait m'eclaircir ! Merci d'avance !

Alex.

5 réponses

Messages postés
236
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
9 octobre 2010
31
Vraiment personne ne peut m'aider ?
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci


Salut.
Dans ta fenêtre de rendu ou il y a le format Jpeg changes-le pour le format QuikTime, ensuite, sélectionne le dossier où tu veux que ta vidéo soit enregistré sur le coté gauche de la fenêtre.

Puis, lance le RENDU ANIMATION(là, prépare-toi une boisson fraiche et un bouquin car cela peut prendre du temps, voire beaucoup de temps selon ton fichier^_^)
Quand ton rendu est fini(fait attention à bien l'arrêter à la fin car sinon le temps en trop sur le rendu sera aussi sur la vidéo finale!), va dans le fichier que tu avait choisi et il devrais y avoir un fichier du genre"0001_0250.mov" qui pourra être lu par un logiciel autre que Blender (QuikTime par exemple)et auquel , après montage, on peut coupler avec de la musique, des images, et d'autres fichiers vidéos!!

Voila, Bon Blend'!
-va dans scene
-indique le format dont ta besoin (avi recomendé) - (divix décomendé)
-indique l'emplacement du futur fichier viéo
-clique sur " render annimation " ( toujours dans "scene" )


( facultatif :
-apprend la méditation ... les calculs de la scene peuvent prendre un certain temp ... )


j'ai une animation fait avec blender 2.58 dans lequel il y a un morceau de musique ......mais dans le rendu (format avi ) il y a pas de bande sonore
..qui c'est pourquoi svp ? merci
Messages postés
236
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
9 octobre 2010
31
UP
Si vous avez le problème de la vidéo qui n'a pas de son, ne vous inquiétez pas, il suffit de lire la vidéo sur un autre lecteur, et si vous souhaitez mettre votre vidéo sur youtube, il n'y a pas de problème, ça peut paraître bizarre, mais moi, quand j'ai mis ma vidéo (dont je n'arrivait pas à lire le son) sur youtube, le son marchait o_o, alors bon, je n'ai pas vraiment compris, mais à priori il n'y a pas de raison de s'en faire .
Messages postés
30
Date d'inscription
mardi 2 décembre 2008
Statut
Membre
Dernière intervention
24 octobre 2012
1
ok thanks