Config internet via dhcp et un routeur [Fermé]

Signaler
Messages postés
60
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
16 février 2013
-
Messages postés
60
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
16 février 2013
-
Salut à tous,
je possede un cpd w2k adv Server sur lequel est configuré dhcp, dns. 1 netgear DG814 pour ceux qui connaissent, qui fait hub et NAT et DHCP.
lorsque mes clients XP ou 2000 pro se connectent au domaine, le server attribut bien une IP mais ils ne peuvent plus surfer sur la toile.
De plus quand ils surfs, toutes les 3 ou 5mn je suis contraint de faire un "ipconfig /flushdns" et "ipconfig /registerdns" sinon je n'ai plus internet et sur mon serveur c'est pareil.
Quelqu'un a t'il un soluce??
Par avance merci

2 réponses

...enlève l'adresse de ta passerelle ou de ton serveur DHCP sur les postes clients et sur ton navigateur "si c un IE" va dans Outils->option internet-> connexions->paramétres LAN et décoche le passage par un proxy!
vala et c ds le cas où c ton DHCP qui fait routeur!
++
Messages postés
60
Date d'inscription
vendredi 12 décembre 2003
Statut
Membre
Dernière intervention
16 février 2013
5
Salut,
zounobody a raison, ce qui se passe, c'est que ton routeur ne permet pas d'avoir les options suplementaires quand il fournit une IP.
Pour comparaison afin de bien comprendre, quand tu configure le service dhcp sur un serveur w2k, tu as la possibilité ajouter des options comme d'ajouter l'ip de la passelle, etc.. (essaye de configurer ce service sur ton w2k pour te rendre compte)
Le service dhcp de la netgear ne sais pas faire cela et sa pose le genre de soucis que tu rencontres.
Je te conseil un ip fixe sur ton serveur hors plage dhcp. Si ca ne marche pas, reserve une ip inclus dans la plage dhcp de la netgear, en utilisant l'adresse mac de ta carte reseau.