Floppy disk fail (80) [Résolu/Fermé]

Signaler
Messages postés
73
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
30 mai 2013
-
 big -
Bonjour,
voila quelque jour que j'ai installé les mise a jour de mon bios et mintenant a chaque demarrage il me dis :
"primary IDE channel no 80 conductor cable installed"
"floppy disk fail (80)"

alors j'ai fais des recherche et sa voudrais dire qu'un cable est mal branché . je n'ai pas de lecteur de disquette.j'ai 2 DD dont un qui marche une fois sur 3 mais se n'est pas la le probleme car sa fais un ans que c'est comme sa.aidez moi s'il vous plais j'en ai marre d'appuiller sur la touche F1 au demarrage.
svp

7 réponses

Messages postés
218
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
10 juin 2008
111
Bonjour,

quand tu as mis a jour ton bios, il a du te remettre les parametres d'usine par défaut.
Tu dois avoir un floppy disk ou drive 3"1/2 d'activer qqpart dans ton bios. il faut le disabled
Bonjour
Va sur le bios, et comme tu n'as pas de lecteur disquette, sur floppy, tu met none.
Messages postés
73
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
30 mai 2013
2
le proble c'est ke je ne le trouve po
je revien je vai redemarre et chercher.
Messages postés
73
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
30 mai 2013
2
le seul floppy ke j'ai c
"floppy drive A"
Messages postés
218
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
10 juin 2008
111
ok et bien c'est floppy drive A que tu doit mettre a disabled dans ton bios ( disabled ou tout desactiver ou none )
le seul truc ke je pe faire c "not installed" ou je choisi les "MO"
Messages postés
87
Date d'inscription
mardi 10 mai 2005
Statut
Membre
Dernière intervention
24 janvier 2014
1
c est ça notinstalled
crd phil 78
bjr mon ordi redemar car il y a un floppy failed kesk jdoi fair
merci bocou pour votre aide c'est bon je nest plus besoin d'appuiller sur F merci bocou a tous