Activaton pavé tactile sur portable asus [Résolu/Fermé]

Signaler
-
 Liziana -
Bonjour,
j'ai un portable asus depuis 3s sous windows vista la propriété de ma souris tactil ne fonctionne plus

j'ai installe un clavier usb et souris exterieur même si je le retire le soucis est le même

merci de vos aides
ETOILE

14 réponses

Le fn + F9 sur asus windows 8 a l'air de bien fonctionné merci
116
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60769 internautes nous ont dit merci ce mois-ci


merci parfait ca marche sur windows seven
Merci beaucoup!
super Merci et en plus rapide sans difficulté
Merci beaucoup ça marche à perfection
Merci beaucoup j’etait bloquée depuis 1 semaine
une petite reponse a force de chercher, panneau de configuration, souris, onglet elan et cocher la case "désactiver quand la souris usb externe est banchée, appliquer et le tour est joué
> Hush
Wow vraiment merci beaucoup! J'etais à court d'idée quand j'ai lu votre post... Moi aussi j'avais accidentellement fait la meme chose... Merci encore :)
Jai asus x751l quand je l'allume le pavé tactile fonctionne mais juste le temp de rentré mon mot de passe soit la souris se fige soit elle disparaît.. Donc ma question et simple. Comment on fait fait pour que le pavé tactile remarche ?
> Doums
As tu trouvé une solution??
Je n arrive pas a remettre mon pave alphabetique samsung grand prime grand format
merci beaucoup
Tout simplement :
- Panneau de configuration
- Cliquer sur système et sécurité
- Cliquer sur "Matériel et audio" (sur la gauche de la fenetre)
- Cliquer sur "souris"
- Aller sur l'onglet "ELAN"
- Cliquer sur activer le périphérique
- Cliquer sur appliquer

VOILA LE TOUR EST JOUE !!!!
(ceci fonctionne très bien pour un PC ASUS)
Utilisateur anonyme
Je rencontre le même soucis, aucun onglet ELAN, alors je fais comment ???
Messages postés
1
Date d'inscription
lundi 5 janvier 2015
Statut
Membre
Dernière intervention
5 janvier 2015

je n'ai pas l'ongle ELAN non plus que dois-je faire du coup?
Mille merci !!!!
Des réponses par rapport à cet onglet Elan ? J'ai le même problème...
Merci beaucoup......
Messages postés
388
Date d'inscription
mardi 5 février 2008
Statut
Membre
Dernière intervention
14 octobre 2010
124
ben je pense tout de meme qu'il faut aller dans :
- panneau de configurtion
- système
- gestionnaire de périphérique
la tu dois voir, "mouse tactical" un truc dans le genre, enfin en anglais
- clic droit dessus
car il doit etre désactiver
mais il peut etre désactiver seulement sur ta session
donc toujours dans panneau de configuration
- utilisateurs
cherche ta session et regarde dans les paramètres

bon courage
j ai tester mais je ne trouve pas mouse tactical
Ou es ce quon trouve le panneau de configuration
ce qu'il faut faire pour ma part sa a marche , allez dans panneau de config , matériel et audio , souris( périphériques et imprimantes) , élan , puis dans la case périphérique il y a elan Smart pad il , il suffit de cliquer dessus puis de mettre activer le périphérique sur une des cases juste en dessus du carré.
J'espère que je vous aidez.
Messages postés
11
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
3 septembre 2015
7
jai rien de sa moi
super ta technique, merci beaucoup , cela faisait une heure que j'essayais quand je suis tombée sur ton message, mille fois merci bon weekend, véro
Pavé tactile sur Asus Windows 10 ; fonctionnalités déficientes :
Démarrer ; Asus ; Asus install ; Outils système ; Asus smart gesture
L’icône doit être ensuite dans flèche bas à droite : double cliquer pour réglages
juste pour ceux a qui ca arrivera sur un asus. le problème c'est que j'avais le pavé souris activé pendant que verr num est actif. donc clique alt + shift +verr num
cliquer ouvrir les options, puis dans autres parametres choisir desactivé à utiliser les touches souris lorsque verr num est : desactivé
voila

oui je veux dire que mon pavé ne fonctionne pas du tout, un truc bizzare tout de même quand j'allume mon pc portable le pave fonctionne 1mn et apres plus rien !!!
Etoile122, j'avais le même problème que toi, et pour retrouver ton pavé tactile, tu dois faire : fn + f9 !!
Bon courage
Messages postés
11
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
3 septembre 2015
7
jj'ai le asus r900vj et fn + f9 ne fonctione pas
Vous aviez trouvé une solution?
Mmerrrccciiiii ça a marché!!!
Messages postés
8
Date d'inscription
lundi 24 mars 2014
Statut
Membre
Dernière intervention
13 décembre 2014
1
allo, j,ai eu ce probleme aussi et ce que j'ai fais, j'ai retiré le logiciel ASUS SMART GESTURE de mon ordi, ensuite j'ai téléchargé ce logiciel, je l'ai remis dans mon ordi et tout est redevenu normal. Tu devrais essayer cela . je te souhaite bonne chance .
Messages postés
11
Date d'inscription
lundi 5 mai 2008
Statut
Membre
Dernière intervention
3 septembre 2015
7
sa marche toujour pas je desespère
Pareil. Quelle galère.
Alors pour ceux qui ont un Asus sous windows 10 et ptetre d'autres versions et qui ont le problème de ne pas pouvoir utiliser les fonctionnalités du pavé tactile (les genres de codes-glissements avec plusieurs doigts comme par exemple le défilement verticale à l'aide de deux doigts...) ou voir meme le pavé dans son ensemble la manip est la suivante :
->panneau de configuration
->Matériel et audio
-> Gestionnaire de périphérique en haut au niveau de péripherique et imprimante
-> souris et autres periphériques de pointage
->puis double-click sur asus touchepad (votre souris)
->puis pilote puis mettre à jour le pilote
puis redémarrer l'ordi
voila
Messages postés
388
Date d'inscription
mardi 5 février 2008
Statut
Membre
Dernière intervention
14 octobre 2010
124
normalement dans l'affichage classique c'est dans gestionnaire de périphérique
quand tu dis que c'est la propriété du pavé tactile qui fonctionne pas, tu veux dire qu'il n'y a rien qui se passe quand tu y touche ou autre chose ?
parce que si tu ne le trouve pas c'est peut etre parce qu'il y a un problème au niveau matériel

RE CED18
Bon je suis retourné dans la proprié de la souris et dans comportement (affectation doite affectation gauche) mis aucun et tout est en ordre..miracle

merci à toi de ta rapidité a chacune de mes demandes
bonne journée
ETOILE
Messages postés
4
Date d'inscription
mercredi 23 janvier 2013
Statut
Membre
Dernière intervention
6 février 2013
5
C'est peut-etre votre probleme?

une petite reponse a force de chercher, panneau de configuration, souris, onglet elan et cocher la case "désactiver quand la souris usb externe est banchée, appliquer et le tour est joué
moi je ne peut rien cocher du tout
je suis deseperé
Je ne contrôle plus mon pavé numérique , quand je veux me déplacer en haut la flèche ce déplace sur le coter et quand je veux me déplacer sur le coter il va en haut ou en bas quelqu'un pourrait m'aider svp?
Messages postés
1
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
19 octobre 2014

Il y a une technique à laquelle personne semble avoir songé: il faut cliquer 2 fois sur la partie gauche du touchpad, en tout cas c'est comme ça que je viens de le désactiver sur mon asus x751l
super,ça marche,merci