Mon Firefox ne retient pas les mots de passe [Fermé]

Signaler
Messages postés
79
Date d'inscription
mercredi 31 août 2005
Statut
Membre
Dernière intervention
10 décembre 2020
-
Messages postés
17
Date d'inscription
vendredi 24 janvier 2014
Statut
Membre
Dernière intervention
2 novembre 2016
-
Bonjour,
je sais qu'il y a une manip à faire mais je n'ai pas encore trouvé laquelle pour faire en sorte que Firefox retienne VRAIMENT les logins et mots de passe. Je m'explique : je dois retaper login et mot de passe à chaque fois, par exemple, que je me connecte à mon webmail (donc TRES souvent), ce qui m'agace. Je précise que je coche à chaque fois, dans la pop-up "retenir ce mot de passe" ou le truc équivalent mais rien n'y fait. Il suffit que je redémarre Firefax pour qu'il l'oublie.

Il y a quelque part dans Firefox une liste de sites dans laquelle je peux indiquer ceux pour lesqeuls je veux que Firefox se souviennt TOUJOURS des login et mots de passe.

Quelqu'un de charitable peut-il me rappeler où elle est? Ma tension nerveuse pourra ainsi baisser notablement...

24 réponses

Je ne sais pas si c'est LA solution, mais moi ça m'a sorti de cette galère. Je ne pouvais ni enregistrer de nouveaux mots de passe, ni rappeler ceux enregistrés. Après avoir réinstaller FF et récupéré cette fonction de sauvegarde des mots de passe, je l'ai de nouveau perdue en supprimant la sauvegarde de l'historique :

dans : Outils / Options / Vie privée...

... pour "Règles de conservation", j'ai sélectionné "utiliser les paramètres personnalisés pour l'historique"

puis j'ai décoché "Démarrer automatiquement FF en session de navigation privée"

j'ai décoché : "Conserver l'historique de navigation pdt au moins ... jours"
et "Conserver l'historique ds téléchargements"
et "Vider l'historique lors de la fermeture de FF"

j'ai coché : "Conserver l'historique des recherches et des formulaires"
"Accepter les cookies"
"Accepter les cookies tirers" et "Les conserver jusqu'à : leur expiration"

et ça marche!
c'est mon réglage, d'autres doivent fonctionner.
19
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci beaucoup, cela m'as beaucoup aider!! ;)
Toi tu es un dieu! merci mille fois
Mec, juste merci
Messages postés
170
Date d'inscription
dimanche 15 janvier 2006
Statut
Membre
Dernière intervention
9 juin 2015
19
Parfait, merci beaucoup !
Messages postés
17
Date d'inscription
vendredi 24 janvier 2014
Statut
Membre
Dernière intervention
2 novembre 2016

5 ans plus tard ce com' est toujours utile, merci.
Regarder surtout si vous acceptez les cookies ;)

C'est ce qui se passait sur le PC de mon épouse et problème réglé !!
Je confirme, cette solution à résolu mon problème, merci. ;-)
Une petite idée, msieurs-dames, pour forcer Firefox à retenir les mots de passe qu'ils refusent de retenir quand on choche la popp up "retenir ce mot de passe"?
Hep !

J'ai le même problème que toi en ce qui concerne Mozilla qui ne retient que ce qu'il veut... :(
L'option d'enregistrement des mdp est cochée et la liste d'exceptions est vide. Je pense qu'il doit y avoir incohérence entre le site du webmail et l'enregistrement de l'utilisateur sur Mozilla.
En fait il faudrait juste savoir si chez les autres ça marche !
bonsoir,

Tu ne peux pas le faire en allant dans les options.
Normalement, quand tu viens d'inscrire un mot de passe dans un formulaire d'identifiant, Firefox te demande si tu veux conserver (ou enregistrer, je sais plus trop) ce mot de passe, en affichant une petite banière en haut de la page, avec 3 choix: enregistrer | Maintenant | jamais pour ce site | pas maintenant | ,ou un truc comme ça.
Donc si tu cliques sur "jamais pour ce site" il se retrouve dans la liste des exceptions.
regardes si dans la liste de mot de passe ( Outils / Option / sécurité / Mots de passe enregistrés )
s'il n'y a pas de ligne correspondant à ton site avec un login vide.
Si c'est le cas supprimes le et tu pourras de nouveau enregistrer d'autres mots de passe.

Olivius
en fait le probleme des mdp est tres simple a gerer .dans outil option vie privée , vous allez dans vie privé et parametre , vopus decocher effacez mot de passe a la fermeture de mozilla et le tour est joué.
d'accord , merci !!
Moi, j'avais le même problème et j'ai fait autrement. panneau de configuration - option internet - sécurité - personnaliser le niveau - Authentification utilisateur - j'ai choisi le premier (connexion automatique avec nom utilisateur et mot de passe) - ensuite ok et ça marche
Bonjour les gens eh bien voila je pense avoir trouver, il suffit d'aller dans Outils,options,vie privée puis dans règles de conservation: mettez utilisez les paramètres personnalisés de l'historique et décochez démarrez Firefox en session de navigation privée !

Voila si on dit a Firefox de pas garder l'historique il met la session en privée du coup il ne retient rien. ;)
Alors il se peu que vous ailler des site inscris dans outils/option/mot de passe/ exception
faites effacer tous et retourner taper votre mots de passe sur le site ou votre mots de passe n'était pas retenu
Voila en espèrent que sa puisse vous aidez
Bonjour à vous
J'ai exactement le même soucis sur mon pc
Firefox ne retiens pas mes mots de passe

D'après ce que vous dites , il faut les supprimer et c'est ce que je viens de faire

Ce que je ne comprends pas c'est que lorsque je vais sur la session de mon ami qui est sur le même ordinateur , il ne rencontre pas ce problème , pourquoi ?
Moi je suis sous windows xp
dans option =>sécurité ; à côté de la case à cocher permettant d'enregistrer les mdp il y a un bouton "exeptions" regarder dedans si certains sites ne sont pas dans la liste.
Bonjour,

Une autre solution pour les nuls comme moi.
Quand la fenêtre apparait en haut avec la clé.
Pour valider il faut cliquer sur Retenir le mot de passe et non pas sur la petite flèche dirigé vers le bas de l'onglet.

:)
Messages postés
18240
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
30 novembre 2020
5 285
la liste des exceptions est vide ?
afficher les mots de passe et TOUS les supprimer et ressayer ?
Messages postés
4559
Date d'inscription
mercredi 19 avril 2006
Statut
Contributeur
Dernière intervention
20 décembre 2019
781
Bonjour ,
Il y'a la possibilité ,de tous sauvegarder, (marque page et profil) passer un coup de jv16 et le tour est joué ( testé et approuvé !;) http://www.commentcamarche.net/faq/sujet 9525 reinitialiser firefox reset


Bon courage
Messages postés
39
Date d'inscription
mercredi 28 décembre 2005
Statut
Membre
Dernière intervention
17 février 2009
11
normalement pour enregistrer les mots de passe il faut un MDP maitre, en as tu créer un?
Moi je voudrais ajouter un site dans mes exceptions de mot de passe sur mozilla .
Pour que justement ce site ne mémorise pas mon mot de passe mais rien à faire je n'y arrive pas !
Est-ce que quelqu'un sait comment faire s'il vous plait ?!
J'ai essayé d'aller dans les options.. sécurité mais je ne trouve pas comment faire... !

merci d'avance à vous !
Oui pour certain site il me le demande ! Mais pour mon site , il ne me le demande jamais :/ ! C'est sa le problème ^^ !
Si c'est pas indiscret, tu peux mettre le lien pour avoir l'exemple et aussi voir si ça me fait pareil.
bah enfaite c'est le jeux "tout le monde veut prendre sa place" ^^

http://tlmvpsp.france2.fr/authenticate/checkuser&redirect=/go/home
Ouai, effectivement FF ne demande rien.

Donc déjà je suppose que tu as bien décoché la case "Mémoriser mon mot de passe" sur leur page d'identification, et est-ce que tu pourrais expliquer ce qui te gêne dans la manip, c'est à dire dans le principe, car moi je ne sauvegarde aucun mot de passe, alors je sais pas trop comment ça se passe ton identification à leur site; tu es automatiquement connecté, et tu voudrais pas ? Essaies de détailler un peu plus ton souhait.
et bien c'est à dire que dans ce site j'ai plusieurs mot de passe donc plusieurs compte !! et j'ai coché la case retenir mes mots de passe pour mes blog + facebook car sa me soule de toujours les réinscrire !! j'ai essayé ce que tu m'as dit mais rien à faire il ne veux pas :@ !
Même si dans mes Options j'ai coché "enregistrer les mots de passe", si je veux m'identifier sur leur site je dois retaper mon mot de passe. Donc pour mon cas c'est bon; c'est bien comme ça que tu voudrais que ça marche ?

Une fois sur la page d'identification (que tu as mis en lien auparavant) vas dans:
-->Outils --> informations sur la page --> sécurité --> dans "ai-je un mot de passe enregistré pour ce site web" quelle est la réponse: Oui ou Non ?