OUPS ^^ mise a jour Firefox 2.0.0.12 [Résolu/Fermé]

Signaler
Messages postés
31
Date d'inscription
samedi 26 janvier 2008
Statut
Membre
Dernière intervention
19 février 2008
-
 PAPY -
Bonjour,


voila j'ai un souci avec firefox et internet explorer depuis la mise a jour de firefox samedi a la version 2.0.0.12 avant tous marche nicquel mai depuis mes navigateurs ne marchent plus correctement
- page qui mettent du temps a souvrir, oblige de raffraichir souvent les pages pour qu'elles s'affichent correctement et par moment une
erreur apparait du type " 400 bad request Your browser sent a request that this server could not understand."

j'utilise kerio en parfeu ainsi que antivir en antivirus ( la version gratuite) j'ai egalement
spybot ,
spyware guard,
spyware blaster,

j'avais norton avant et je l'ai suprime avec le logiciel de suppression de symantec donc normalement plus de trace de norton


j'ai desactive tous les modules de firefox et rien n'y fais j'ai egalement cree un nouveau profile toujours rien quelqu'un pourait il m'aider merci d'avance :))

6 réponses

Supprimes tes mis à jours et regardes si il y a un changement.
Pour ça, rends toi dans panneau de configuration ajouter/supprimer les programmes.
Coche la case afficher les mis à jours.
Supprimes celles à tester.
Es-tu chez FREE?????

Salut! As-tu essayé de voir d'autres discussions au sujet de Firefox sur le forum?

J'ai le 2.0.0.12 aussi, depuis qu'il est sorti, sans soucis... Faut dire que le IE7 prned la poussière dans un coin de mon disque dur...

Je ne m'en sers jamais jamais jamais...

Dans le pire des cas, télécharge le log d'install de Firefox sur le site officiel.
Désinstalle le complètement.
Réinstalle-le sans utiliser les paramètres de connexion de IE.

N'oublies pas de faire une save de tes marque-pages...

Bonne chnace!

Reviens ici si ça ne va toujours pas...
Messages postés
31
Date d'inscription
samedi 26 janvier 2008
Statut
Membre
Dernière intervention
19 février 2008

merci de votre aide

non je ne suis pas chez free mais chez neuf

j'ai dejas teste la désinstallations de firefox pui la reinstale mais sans succès pour les mises a jour elle n'apparaissent pas dans le panneau de config meme apres avoir coche la case afficher les mises a jour et ma version de firefox a etait télécharge sur le site de mozilla

concernant IE je m'en ser uniquement pour les mises a jours windows.

une autre solution ??? :)

Eventuellement désinstaller et réinstaller le Inter(pas)net Expl'horreur 7...

Tu pourras le télécharger ici: http://www.commentcamarche.net/telecharger/telecharger 220 internet explorer

Vu qu'il est nécessaire pour les màj et le "bon" fonctionnement de Windows...

Mais là je sèche... J'ai jamais eu, ou presque, de soucis avec mon Firefox... Peut-être quelques crash's... 4 ou 5 maxi mais c'est très rare et pas du tout répétitif...
Messages postés
31
Date d'inscription
samedi 26 janvier 2008
Statut
Membre
Dernière intervention
19 février 2008

voilas j'ai trouve enfin la solution
j'ai desinstale tous mes service de sécurité excepté mon anti virus pui j'ai desinstale firefox en mode sans echec et vide tous le cache de IE puis reinstale de firefoxe importation de mon fichier bookmark et nickel sa marche comme avant le problem venait surement de spywareguard je ferai sans ou si quelqu'un c comment le parametrer pour que firefox ne deconne pas je sui preneur car il est vraiment efficace je trouve.


merci pour votre aide quand meme [ sujet resolu ]
Messages postés
70
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
11 juin 2016
1
Bonsoir tous ...
Dire que je n'ai pas eu de problèmes avec Firefox , non ,mais je me suis debrouillée (en mode sans échec etc...pour le 2.0.0.12, mais je l'appréciais , il est très rapide (XP, ie7,cub-internet!!!), je viens de télécharger les mises à jour , de 2.0.0.13, !!!!l'horreur.Moi ,qui commençais à avoir une connexion correcte après 6 mois (fai), l'enfer recommence , pas de serveur , les pages web ne s'affichent pas toutes , Firefox se bloque .Alors je l'ai désinstallé (panneau de config )., car il perturbait internet explorer, mais cela continue... avec des messages constants du style :"la page ne s'installera pas correctement etc...",en installant la version 2.0.0.13 , j'ai eu le message de mozilla , et tous les inconvénients , mais je n'ai su supprimé les fichiers indiqués (j'ai 68 ans ) et je je "bloque" .
Que faire ?,: réinstaller 2.0.0.12!!!, j'ai lu que des personnes retournaient aux versions précédentes ???.est-ce une version béta ?, et des problèmes existent-ils réellement ?.Que dois-je modifier ?
Merci d'avance pour votre aide .
Bisous (je peux ,je suis mamie)
mamynet
Bonjour,
moi aussi j'ai un problème avec la version firefox 2.0.0.13. depuis qu'il est installé, plus moyen d'accéder à la moindre page, alors que la version 12 marchait parfaitement, Opera et I E aussi continuent de bien fonctionner.
J'avais une vielle version de firefox sur un disque, je l'ai réinstallée et elle fonctionne!
Est-ce que la version 2.0.0.13 a un problème avec Vista?

Merci
Papy