EXCEL : convertir une date en texte [Résolu/Fermé]

Signaler
Messages postés
49
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
18 février 2008
-
 Krybouille -
Bonjour,

dans ma cellule A1 : 13/01/1958
format de nombre : date longue donc : lundi 13 janvier 1958

je voudrait récup cela dans une autre cellule donc je met :
="Né le "&A1

mais j'obtient :
Né le 21198

comment garder le format de date demandé et non pas ce code de date ?

merci

3 réponses

Messages postés
49
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
18 février 2008
163
ca y est j'ai trouvé .... c'etait :

=TEXTE(A1;"jjjj jj mmmm aaaa")
152
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Simple efficace, Nickel !! :) :) :)
Messages postés
8
Date d'inscription
samedi 11 mars 2006
Statut
Membre
Dernière intervention
28 mai 2017
11
merci...c'est très pratique et facile à retenir...
Merci t'es dieu
Merci!
Messages postés
49
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
18 février 2008
163
oui, c'est ce que j'ai fait sur la cellule A1
d'ou la converstion de 13/01/1958 en lundi 13 janvier 1958
mais dans ma cellule de resultat ce format de date n'est pas gardé et se transforme en CODE ...
Messages postés
343
Date d'inscription
mercredi 29 août 2007
Statut
Membre
Dernière intervention
12 mars 2012
28
Bonjour,

Essaies ça :
="né le "&JOUR(A1)&"/"&TEXTE(MOIS(A1);"00")&"/"&ANNEE(A1)

Dis moi si ça te convient