écran n'affiche pas le rouge!! [Fermé]

Signaler
Messages postés
11
Date d'inscription
lundi 27 août 2007
Statut
Membre
Dernière intervention
20 juin 2009
-
 Clem2010 -
Bonjour,

J'utilise un mac G4 assez ancien et un écran "hp pavilion mx70"..

Tout va bien jusque la.. le seul probleme, c'est que mon écran n'affiche pas la couleur rouge... (looooool)
Le vert et le bleu oui, mais pas le rouge.

donc si qq'un a une bonne idée pour trouver le bug je suis partant...

J'ai essayé avec un autre écran mais ils sont pas compatibles et j'en ai pas de troisieme sous la main

Mci de repondre vite!

ElderWand

8 réponses


Il y a trois possibilités
1-l'écran (essayer avec un autre)
2-la carte vidéo (essayer avec un autre écran)
3- la connectique (pin de connecteur pliée/cassée, ou câble défectueux) vérifier de visu les pins et "tripoter" le câble aux extrémités pour voir si le défaut est constant

Sinon il faut un oscilloscope !!
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci


Oui, le problème viens du cable, une broche tordu ou simplement mal enfoncé.

A+
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
lundi 27 août 2007
Statut
Membre
Dernière intervention
20 juin 2009
20
Haha, ouui donc moi aussi je voyais ca comme ca...
Donc les cables sont bien branchés (quoiqu'assez vieux)
J'ai déja essayé avec un autre écran mais il était^pas compatible (donc essai eronné)
j'ai pas d'autres écran a disposition c dommage

l'ordinateur etait encore en ordre quand je l'ai vu la dernière fois

Moi aussi je pense que le problème vient du cable, faudra peut-etre esayer avec un nouveau

merci pour le coup de main!

Merci moi c'était ma prise de mon écran ou la une de mes broches c'était tordu de l'ai donc remise en place !!! muchas gracias
je suis trop c..merci les gars.on cherche loin parfois!!!!j'ai été jusqu'a réinstaller les pilote de ma carte graphique alors que...bah le cable était mal brancher...bisous bonne bourre
Merci les gens je vous adore !!!! Je crois que le cable commence a être vieux... Encore merci !
merci l'ami HOMBOURGEOIS,
pour le conseil ' je suis informaticien " et hihi j'avais oublié le truc du cable merci ! comme quoi des fois cherche au loin ce qui est juste sous notre nez ;) merci encore

ben moi électronicien dont 20 ans de sav, alors je pense un peu différemment LOL