Carte graphique xp et vista

[Résolu/Fermé]
Signaler
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
-
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
-
Bonjour, y a t'il une difference entre les cartes graphique pour xp et vista ?

je viens de recevoir la carte graphique commandé une sapphire ATI Radeon 9550SE 128mo DDR et mon ordi, ne la detecte pas du tout, je pense l'avoir mise correctement, je peux pas forcer plus de tout façon

merci pour vos réponses

12 réponses

Messages postés
497
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
12 avril 2008
209
tout est dans les pilotes
a+
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
18
comment ça tout est dans les pilotes ? dsl mais j'ai pas compris
Messages postés
497
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
12 avril 2008
209
il faut installer les pilotes vista de la carte
a+
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
18
et je les trouve ou ces pilotes ? merci
Messages postés
497
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
12 avril 2008
209
normalement il y a un cd livré avec la carte
a+
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
18
oui y a un cd, mais en regardant les caractérisque, c'est un pilote amélioré pour Win9x/WinMe/Win2000/WinXp/ et approuvé WHQL

quand je mets le cd, il ne se lance pas, et meme quand je veux le lancer manuellement, il me met l'image de sapphire, et rien, ça reste bloqué comme ça
Messages postés
497
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
12 avril 2008
209
telecharger les pilotes sur le liens suivant
http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista32/common-vista32
a+
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
18
j'ai installé, mais je dois faire quoi après, ma carte est toujours pas reconnu
Messages postés
497
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
12 avril 2008
209
est ce que ton pc fonctionnait avant avec une carte graphique integrée à la carte mere
si oui il faut la desactivée dans le bios
a+
a+
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
18
oui j'ai une carte integré à la carte mere, et je l'ai desactivé avant l'installation de la nouvelle
Messages postés
497
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
12 avril 2008
209
il faut regarder dans le bios pour voir s'il n'y as pas des parametres liés a une carte graphique agp ou pci express
a+
Messages postés
71
Date d'inscription
samedi 21 avril 2007
Statut
Membre
Dernière intervention
26 février 2012
18
j'ai trouver le probleme, la carte graphique, ne correspond pas pour mon ordi, c'est pour ça qu'elle n'est pas detecter, merci pour tes reponses