Verrouillage numerique desactivé au demarrage [Résolu/Fermé]

Signaler
Messages postés
201
Date d'inscription
samedi 30 octobre 2004
Statut
Membre
Dernière intervention
4 février 2015
-
Messages postés
15
Date d'inscription
mercredi 21 janvier 2015
Statut
Membre
Dernière intervention
8 avril 2020
-
Bonjour,

j'aimerai savoir comment faire pour que la touche verrouillage numerique reste activé au demarrage du portable, car il se desactive a chaque fermeture et reouverture du portable...
serait il possible de configurer cela?

MERCIIIII

17 réponses

Je remonte un peu le post, désolé !
Mais comme google tombe directement sur cette page, je me permet de completé ce topic :

Activation du pavé numérique pour l utilisateur courant (l'utilisateur qui lance regedit):
Mettre la clef : HKEY_CURRENT_USER\Control Panel\Keyboard\InitialKeyboardIndicators à 2 (dans le cas ou elle n'existe pas, crée la)

Activation du pavé numérique pour la machine :
Mettre la clef : HKEY_USERS\.DEFAULT\Control Panel\Keyboard\InitialKeyboardIndicators à 2 (dans le cas ou elle n'existe pas, crée la)

Voilou ++
66
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56890 internautes nous ont dit merci ce mois-ci

Ahah Le gars est pas capable de trouver un 2 xD

NB : Merci pour la manip ;)
> Spank
moi non plus je comprends rien du tout
Moi lorsque mon Verr.Num est activé ou désactivé , il n'affiche aucun chiffre et j'arrive pas a le remettre en mode standard . Aidez-moi!!!
Merci très utile.
D'autant plus que sous vista au démarrage de la session si on active le clavier numérique et qu'on redémarre tout de suite le pc il oubli cette personnalisation. Alors que sur d'Autres versions ça marche aussi comme ça.
Messages postés
15
Date d'inscription
mercredi 21 janvier 2015
Statut
Membre
Dernière intervention
8 avril 2020
1
j'avais déja fait la manip ,mais oubliée depuis...Merci pour le rappel
Messages postés
1845
Date d'inscription
samedi 9 décembre 2006
Statut
Membre
Dernière intervention
22 juin 2012
225
il faut modifier la clef de registre suivante:
Exécutez Regedit puis ouvrez la clé suivante : HKEY_CURRENT_USER\ Control Panel\Keyboard. Déroulez le menu Nouveau > Valeur > Valeur chaîne pour créer une nouvelle valeur que vous nommerez ’InitialKeyboardIndicators’. Double cliquez ensuite sur cette dernière puis saisissez ’2’ dans le champ "Données de la valeu
>
Messages postés
5
Date d'inscription
dimanche 29 décembre 2013
Statut
Membre
Dernière intervention
10 janvier 2014

Merci pour la solution de l'indicateur du pave numérique qui doit reste allume a l'extinction de l'ordinateur elle fonctionne sous windows 10 encore merci apommmbm
Messages postés
7
Date d'inscription
dimanche 27 décembre 2015
Statut
Membre
Dernière intervention
20 décembre 2017
>
Messages postés
5
Date d'inscription
dimanche 29 décembre 2013
Statut
Membre
Dernière intervention
10 janvier 2014

astuce intéressante mais chez moi sur mon PC elle n'a marché qu'une fois. au nouveau lancement après fermeture complète la touche Verr num n'était pas allumée.
comment faire ? merci
Idem que Mutant51.
Sous Windows10 la manip dans le Regedit n'avait pas fonctionné mais en 'surveillant' et en activant l'indicateur du pavé numérique à l'extinction ça fonctionne impec.
Merci !
> veebee
veebee tu peut expliqué en plus simple stp!!merci
Messages postés
1
Date d'inscription
samedi 19 décembre 2015
Statut
Membre
Dernière intervention
19 décembre 2015

Mercii infiniment apommmbm
Messages postés
261
Date d'inscription
vendredi 1 juillet 2005
Statut
Membre
Dernière intervention
11 septembre 2008
61
bonjour,

la méthode de la base de registre est correct.

voici ma méthode personnelle sans rien éditer dans la base de registre (marche dans win 2000 et XP : non testé dans Vista).

1. Veuillez à ce que l'indicateur du pavé numerique soit bien allumé.
2. lancer la fermeture de windows et controler l'indicateur continuellement, lorsqu'il séteind activer le immédiatement sans attendre et laisser le système continuer sa fermeture.

lors du prochain démarrage le verrouillage numérique sera activé.

Génial! je viens de le faire et ça marche dans windows 8.1
dire que même mon chat aurai pu le faire par hasard!
Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii!!!
Messages postés
83
Date d'inscription
dimanche 21 octobre 2007
Statut
Membre
Dernière intervention
16 décembre 2018
5
pas de chance, sur mon portable, il n'y a pas d'indicateur lumineux de verrouillage numérique (il y en a un pour les majuscules par contre)
Messages postés
124
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
26 février 2020
3
Après des tas d'essais infructueux, je tombe sur ta recommandation et ... ça marche !
Pourquoi personne n'en parle ?
Bravo pour l'astuce.
Messages postés
124
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
26 février 2020
3
J'ai oublié de dire que ça marche sous Windows 10 !
A mon avis c'est pas lié au système d'exploitation mais à la machine elle même.
Bravo !!!
ça marche même sous Windows 10
... et sans éditer le registre !
Merci.
Messages postés
201
Date d'inscription
samedi 30 octobre 2004
Statut
Membre
Dernière intervention
4 février 2015
18
re

ben voila j'ai fait la manip avec regedit mais cela ne n'as pas activé le verrouillage numerique au redemarrage.....:-s
ps:la manipulation que tu ma dit de faire elle existait deja et bien avec le chiffre 2...

si quelqu'un se souvient d'un autre moyen d'y parvenir ou est-ce que ce 2 est il le bon chiffre ?

merciiii
Messages postés
201
Date d'inscription
samedi 30 octobre 2004
Statut
Membre
Dernière intervention
4 février 2015
18
bonsoir,

personnes aurait une solution pour moi..:-s
merciiiiiiiiii
Messages postés
5
Date d'inscription
dimanche 29 décembre 2013
Statut
Membre
Dernière intervention
10 janvier 2014

bonjour, j'ai essayé la suite ca marche

la méthode de la base de registre est correct.

voici ma méthode personnelle sans rien éditer dans la base de registre (marche dans win 2000 et XP : non testé dans Vista).

1. Veuillez à ce que l'indicateur du pavé numerique soit bien allumé.
2. lancer la fermeture de windows et controler l'indicateur continuellement, lorsqu'il séteind activer le immédiatement sans attendre et laisser le système continuer sa fermeture.

lors du prochain démarrage le verrouillage numérique sera activé.
J'ai moi aussi eu ce problème, j'ai appliqué la solution proposé pour modifier la clé de base de registre. Or, cette clé InitialKeyboardIndicators avait déjà la valeur 2. J'ai lu dans d'autres forums qu'il y avait un autre emplacement pour cette clé dans la base. Donc, pour trouver tous les endroits de la base de registre où il est possible de donner la valeur 2 à la clé InitialKeyboardIndicators, dans regedit je me suis placé en haut de l'arbre des clés et j'ai utilisé la fonction recherché pour trouver toutes les clés InitialKeyboardIndicators. J'en ai trouvé 6 dont j'ai remis la valeur à 2. J'ai éteint et rallumé mon pc pour constaté que le pavé numérique s'activait correctement au démarrage. Cette solution est tiré par les cheveux, mais bon, sur mon pc ça fonctionne.
Messages postés
8700
Date d'inscription
dimanche 8 avril 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
1 099
Bonjour,
Bien vu, c'est parce que tu a des logiciels qui modifie cette clé.
A+
Merci pour le tuyau, ça marche très bien.
Le tout est de savoir qu'il y a plusieurs places ou se retrouve le "InitialKeyboardIndicator" !!!
Bonne réception, et bonne journée.
Bravo, j'ai enfin réussi à régler le soucis en faisant Control F et trouver les deux autres endroits qui n'avaient pas la valeur 2
Messages postés
441
Date d'inscription
jeudi 25 janvier 2007
Statut
Membre
Dernière intervention
11 août 2009
78
Salut,

Je me souviens qu'il y avait une option dans le panneau de configuration... mais je ne m'en souviens plus bien...

est-ce que quelqu'un s'en souvient???
Messages postés
441
Date d'inscription
jeudi 25 janvier 2007
Statut
Membre
Dernière intervention
11 août 2009
78
Salut,

Si tu es bonne en anglais, voici l'adresse : https://support.microsoft.com/en-us/help/314879

Il explique comment faire un programme vbs et l'installer dans le dossier Démarrage.
Salut.

essais ceci

http://www.astucewindows.com/WinXp/Divers/Divers_01.htm
Messages postés
8700
Date d'inscription
dimanche 8 avril 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
1 099
Bonjour tous,
Certain PC ont cette option dans le Bios, à voir !!
A+
Je n'arrive pas à trouver ce dossier: "HKEY_CURRENT_USER"
Messages postés
8700
Date d'inscription
dimanche 8 avril 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
1 099 > 3464320314
Bonjour,
Ce n'est pas un dossier,c'est une clé du régistre windows.
Dans la ligne de commande tu tape RegEdit et tu valide.
A+
salut géniale la méthode d'appuyer sur la touche "verr num" au moment de l'extinction.
ça n'a pas changé la valeur dans ma base de registre qui est toujours à 0 mais le pb est résolu.

merci je commençais à m'énerver avec ce truc
> frawcen
BRAVO FRAWSEN CE N4EST PAS ICI QU'IL FAUT LANCER DE LA PUB POUR TES CLAVIERS ET AUTRES MATERIELS.
ABON ENTENDEUR SALUT

De quoi tu nous cause avec tes histoire de pub tiramisu?
Tu sais ce que c'est que le clavier visuel au moins bouffon?
C'est un accessoire DANS windows pour les déficients moteur pour qu'ils puissent taper un texte à la souris...

Maintenant excuse-toi si t'es un homme!

Merci!
Toujours pas d'excuses de tiracoun?
Ceci dit frawcen est hors sujet, d'agir avec le clavier numérique ne change rien au démarrage.
Maintenant je m'en vais essayer toutes ces astuces et merci à tous
effacer mon adresse definitivement
bonjour,
J'ai eu le même soucis mais il ce trouve qu'il y a le même chemin dans le HKEY_USERS et la la valeur étais à 0 ou 1 et la j'ai mis la valeur 2

Bonne journée
dans le HKEY_USERS, la valeur est 2 mais avec plein de chiffres derrières... C'est normal, ou dois-je remettre 2 tout court ?
voici un lien qui marche et qui est facile !!!!!!!!!!!!<ital></ital>
Messages postés
5
Date d'inscription
dimanche 29 décembre 2013
Statut
Membre
Dernière intervention
10 janvier 2014

bonjour, je viens de faire la suite ca marche!!!

la méthode de la base de registre est correct.

voici ma méthode personnelle sans rien éditer dans la base de registre (marche dans win 2000 et XP : non testé dans Vista).

1. Veuillez à ce que l'indicateur du pavé numerique soit bien allumé.
2. lancer la fermeture de windows et controler l'indicateur continuellement, lorsqu'il séteind activer le immédiatement sans attendre et laisser le système continuer sa fermeture.

lors du prochain démarrage le verrouillage numérique sera activé.
Messages postés
11
Date d'inscription
jeudi 5 juillet 2007
Statut
Membre
Dernière intervention
3 janvier 2016
22
Bonjour
Méthode qui n'a fonctionné que partiellement chez moi pour le redémarrage mais pas pour le démarrage.
Après quelles recherches sur le net, il s’avère qu'il faut modifier des paramètres de Windows en plus de la modification des 2 clés du registres.

Le lien est celui ci, c'est bien expliqué avec des photos: https://forums.cnetfrance.fr/tutoriels-windows-10/503845-windows-10-activer-le-clavier-numerique-au-demarrage

Les étapes sont valables pour Windows 10 et sans doutes pour les versions précédentes:

Si le lien est mort, voici le détail:
- Cliquez sur Options d'alimentation.
- Dans la colonne de gauche, cliquez sur Choisir l'action des boutons d'alimentation.
- Cliquez sur Modifier les paramètres actuellement non disponibles.
- Décochez alors la case Activer le démarrage rapide.
- Cliquez enfin sur le bouton Enregistrer les modifications.
- Éteignez puis redémarrez (Non pas la commande Redémarrer) votre ordinateur pour appliquer les modifications. Le clavier numérique est activé

Voilà, si ça peut aider ceux comme moi qui ont un bios de portable plus que minimaliste sans possibilité de modifier le verrouillage du clavier.

PS: je n'ai constaté aucune différence de temps de démarrage avec l'option démarrage rapide décoché, donc je ne sais pas exactement sur quel paramètre windows agit mais ça doit être subtile !
La méthode simple fonctionne également sur mon poste équipé de Windows 8.... Mille mercis...
Messages postés
537
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
22 juillet 2020
47
Effectivement, la solution de la base de registre fonctionne pour l'utilisateur courant ( Mettre la clef : HKEY_CURRENT_USER\Control Panel\Keyboard\InitialKeyboardIndicators à 2 )
Un autre compte utilisateur peut avoir le verrouillage numérique qui NE fonctionne PAS avec cette solution.
Activé le verrouillage numérique au démarrage via le BIOS peut résoudre ce problème.
Sur PC HP, pour aller dans le BIOS, maintenir F10 au démarrage, aller dans avancé, options de périphérique, mettre Verrouillage numérique au démarrage sur Marche.