Le réseau de 2 PC sans fil ne marche plus

Résolu/Fermé
Signaler
-
 Utilisateur anonyme -
Bonjour,

voilà mon problème :

j'ai 2 PC, un fixe et un portable. Le premier sera appelé PC1 et le deuxième PC2.

PC1 et PC2 ont la même configuration logicielle : Windows XP SP2, avast + ZA gratuit, connection internet en wifi.

Au mois de septembre, j'ai créée un réseau domestique : j'ai mis en relation les 2 PC grâce au wifi en utilisant la création de réseau domestique depuis les favoris réseaux. Tout fonctionnait très bien. PC1 pouvait accéder à PC2 et vice versa.

Sauf que du jour au lendemain, PC2 n'a plus pu accéder à PC1. Il obtenait un message d'erreur lui disant que PC1 n'était pas accessible et que peut-être il n'avait pas les droits nécessaires...etc... Et depuis quelques semaines, c'est aussi PC1 qui ne peut plus accéder à PC2.

J'ai essayé de résoudre le problème, mais ça me gonflait tellement que j'ai abandonné.

Aujourd'hui, j'ai recréée un nouveau réseau. J'ai changé l'ID Réseau et ai refait la manipulation dans les favoris réseaux sur les deux ordis. Au redémarrage, PC1 et PC2 se voient l'un et l'autre quand on clique sur "voir les ordinateurs du groupe de travail", mais, en faisant un ping d'un ordi à l'autre, ça ne marche pas. Je redémarre donc les deux PC.

Maintenant, PC2 ne repère plus PC1 mais PC1 repère PC2 mais ne communiquent toujours pas en testant avec un ping. En redémarrant, c'est des fois l'inverse qui se produit, PC2 qui repère PC1 mais PC1 ne repère plus PC2.

Bref, pouvez-vous m'aider à remettre ces 2 ordis en réseau s'il vous plaît ?

Je ne tiens pas à changer la configuration, c'est-à-dire que je veux rester en wifi pour les deux ordis.

Merci de votre aide !

Nassim

4 réponses

Messages postés
611
Date d'inscription
vendredi 18 janvier 2008
Statut
Membre
Dernière intervention
17 janvier 2012
84
question bete mais tu as bien mi tes ip en fixe et dans le meme reseau avec le meme masque de reseau??

Bonjour cythonas,

question intéressante et réponse négative. NOn, je n'ai pas mis les adresses IP en fixe parce que la première fois que j'ai créée mon réseau je ne l'avais pas fait et ça fonctionnait. De plus, j'avais testé en les mettant en fixe et ça n'avait rien changé, les deux PC ne communiquaient tout de même pas !

D'autres avis s'il vous plaît ?

Merci !

Nassim

Bonjour à tous,

entre temps, j'ai installé NetBios sur tous les PCs. Maintenant ils communiquent tous ! Je viens de mettre un troisième PC sur le réseau, ce qui m'aura fait comprendre que c'est le PC1 qui pose problème. Depuis le PC1 je peux accéder aux PC2 et 3 mais les PC2 et 3 ne peuvent pas accéder au PC1.

Quelqu'un a-t-il une idée ? Ce problème m'handicape vraiment !

Merci d'avance !

Nassim

Bonjour tout le monde,

puisque personne ne veut me répondre, je ferme le sujet... sans solution !

Au revoir !