Problème avec une souris i.t.works MWO-6500

[Résolu/Fermé]
Signaler
Messages postés
118
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
31 janvier 2012
-
 christophe b -
Bonjour,

J'ai une souris i.t.works MWO-6500 et mon ordinateur la reconnais mais le pointeur sur l'ecran ne bouge pas quand je bouge la souris !!
Pouvez-vous m'aider ? Merci ! (Je suis nouveau dans ce forum) !

3 réponses

Messages postés
66
Date d'inscription
vendredi 14 septembre 2007
Statut
Membre
Dernière intervention
6 avril 2019
34
Salut, j'ai la même souris IT Works MWO 6500, que j'ai acheté d'occasion. Lorsque je connecte la clé USB le pilote se charge mais ensuite je n'arrive pas à la faire fonctionner. Il semble que le site web du constructeur ne propose rien, je n'ai rein trouver sur ce modèle (ni sur aucun autre...). Si quelqu'un peut m'aider.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
387
Date d'inscription
mardi 1 janvier 2008
Statut
Membre
Dernière intervention
30 décembre 2008
20
C'est une souris à pile ?
Est-ce que le clavier fonctionne ?
Messages postés
118
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
31 janvier 2012
15
Sa y est je viens de réussir il falait appuyer une fois sur le bouton de la souris et une fois sur le bouton de la clef usb ! merci quand même !

J'ai fait comme toi sous linux et ça a marché...

Merci car j'en avais assez du pavé tactile !