Plus d'image, carte Graphique HS?

Résolu/Fermé
julien561
Messages postés
92
Date d'inscription
samedi 8 décembre 2007
Statut
Membre
Dernière intervention
4 février 2011
- 22 janv. 2008 à 23:46
julien561
Messages postés
92
Date d'inscription
samedi 8 décembre 2007
Statut
Membre
Dernière intervention
4 février 2011
- 8 févr. 2008 à 18:48
Bonjour,
Ce soir grosse surprise , à l'allumage de mon PC j'enttend 1 sonnerie longue suivie de 2 sonneries courtes venant du BIOS, en regardant un peu sur le net j'ai vue que cette alerte était liée à un disfonctionnement de la carte graphique! En effet en montant le sons à fond je me suis rendu compte que windowns marchait correctement (apparament) puisque la musique de lançement est présente; de plus en mettant un cd audio dans le DVD et en appuyant sur entrée celui-ci ce lance correctement aussi puisque je l'entend---> TOUT CA SANS L'IMAGE JE PRECISE!! et donc juste le sons est audible! j'en ai donc déduit que le pc tournait correctement (ca à l'air au vue du bruit du HDD aussi + les LED du devant) mais que ma carte graphique est donc HS (sniff).
Pour info---> mon ecran est neuf, windows xp a été réinstallé il y a peu et il était stable, une analyse antivirus a été faite la veille et donnait un rapport nickel, la carte mère est une KN8 NEO PLATINIUM, la catre graph est une MSI 6800 GS (elle a 2/3 ans).

Pensez vous aussi que cela provienne de la carte graph? PS: je n'ai pas possibilité de la tester sur un autre PC ou inversement!
Quel conseil me deneriez vous avent que je ne me jette sur une bonne vieille nvidia serie 8500 gt,512 mo ?

Pardon pour mes tournures de phrases mais je suis assez fatigué ce soir!

Merci d'avançe ;)

4 réponses

groumpf
Messages postés
3
Date d'inscription
mardi 22 janvier 2008
Statut
Membre
Dernière intervention
22 janvier 2008
31
22 janv. 2008 à 23:56
ola mister.... effectivement... ta carte graphique semble bien HS.... en espérant que ton écran n'est pas eu également un petit sursaut... pas que je veuille te faire peur... mais c'est ce qu'il m'est arrivé en fin d'année... ca m'a couté la carte graphique et un 19" LCD à réinvestir... et tout ca... juste après le passage du pere noel... snurf !!!
Si tu as un assembleur relativement conciliant près de chez toi... je te conseille d'aller faire un tour chez lui... histoire de voir s'il peut te prêter une vieille carte graphique, que tu puisses être sur de la chose.... enfin... sur que ton écran n'est pas pris également en tout cas...

tcho

groumpf !!! :-)
0
julien561
Messages postés
92
Date d'inscription
samedi 8 décembre 2007
Statut
Membre
Dernière intervention
4 février 2011
9
24 janv. 2008 à 16:11
RE, j'ai essayé avec un autre carte graphique et ca ne marche toujours pas ! Help me plz quelqu'un a une idée? Cela peut-il provenir d'un virus? peut etre qu'un élément périphérique c'est désinstallé? Pourvu que ce ne soit pas ma carte mère qui soit HS !!!
Merci pour vos réponses ;)
0
julien561
Messages postés
92
Date d'inscription
samedi 8 décembre 2007
Statut
Membre
Dernière intervention
4 février 2011
9
24 janv. 2008 à 18:13
UP!! MERCI
0
julien561
Messages postés
92
Date d'inscription
samedi 8 décembre 2007
Statut
Membre
Dernière intervention
4 février 2011
9
8 févr. 2008 à 18:48
Salut, bon et bien la CG était bien HS et comme celle-ci était en AGP j'en ai profité pour changer toute la config ( la CM etant veillissante aussi^^)--->sa change la vie d'avoir un nouveau ordi!
0