Ajout d'un 2eme serveur sous Win2K server

Bonjour,

je viens de mettre en place un 2eme serveur de domaine sur mon réseau et j'ai des problèmes de compatibilité entre les 2 comme par exemple la synchronisation de la base SAM.

Mon premier serveur :
- Windows 2000 server,
- DHCP,
- DNS,
- Active Directory.

Mon deuxième serveur :
- Active Diretory

Je me demande donc quels sont les étapes à mener pour mettre un place un deuxième serveur de domaine sur mon réseau.

Y-a-t-il des approbations à définir ?
Y-a-t-il des droits particuliers à définir ?

Je vous remercie d'avance de vos réponses.

7 réponses

  1. Je suis en train de regarder la doc que tu m'as envoyé mais c'est assez généraliste.

    Et pourtant j'ai bien un message d'erreur ...

    Type de l'événement : Erreur
    Source de l'événement : SAM
    Catégorie de l'événement : Aucun
    ID de l'événement : 16650
    Date : 29/10/2003
    Heure : 10:29:39
    Utilisateur : N/A
    Ordinateur : AMPLI01SRV100
    Description :
    L'allocateur d'identificateur de compte ne s'est pas initialisé correctement. La donnée d'enregistrement contient le code d'erreur NT ayant provoqué l'échec. Windows 2000 va réessayer l'initialisation jusqu'à ce que l'opération réussisse ; avant cela, la création de comptes sera refusée sur ce contrôleur de domaine. Recherchez d'autres journaux d'événements SAM pouvant indiquer la cause exacte de l'échec.
    Données :
    0000: a7 02 00 c0 §..À
    0
    1. C'est assez bizard car sur mon nouveau serveur je peux donner des droits sur un répertoire partagé pour un utilisateur nom.prenom mais lorsque je valide et que je reviens sur les droits de partage mon nom d'utilisateur nom.prenom devient : S-1-5-21-448539723-3214566862-11.....
      0
      1. c'est sa SID qui s'affiche à la place.
        ça indique un problème .
        tu ferais mieux de le dépromouvoir et de recommencer à nouveau le dcpromo en rentrant bien les bons paramètres de domaine.
        PS
        on n'attribue pas les autorisations à un utilisateur, mais à un groupe domaine local, et on met l'utilisateur dans ce groupe.
        C'est plus propre.
        règle:
        A->G->DL->P
        Compte -> groupe global -> groupe domaine local -> autorisations sur le répertoire

        et ... Voili Voilou Voila !
        0
      2. @brupalaJe n'arrive même pas a le dépromouvoir :
        L'opération a échoué à car :

        Le service d'annuaire n'est pas parvenu à répliquer les changements locaux.

        "Échec de l'opération DSA en raison d'une défaillance de la recherche DNS. "

        Si ca ce trouve ya que le DNS qui fonctionne mal.

        pourtant il a l'air de fonctionner mon DNS sur mon premier serveur car si je fais un NSLOOKUP sur mon second serveur il retrouve bien le nom de la machine.

        Si tu as une autre idée, je suis preneur.
        0
    2. Bonjour j'ai exactement le meme probleme sur mon serveur au boulot si tu pouvais me dire comment tu t'es demerdé pour te sortir de la ca serait génial
      0
      1. Bonjour,

        En faite c'est l'active directory qui est corrompu, alors le seul moyen est de créer un nouveau domaine sur un 2ème serveur et de basculer l'ensemble des utilisateurs sur le nouveau domaine.

        Je tiens la réponse du support technique de chez Microsoft.

        Je sais le boulot qu'il y a à faire alors bon courage.
        0
        1. Je te remercie beaucoup de ta réponse aussi rapide.

          en faite j'ai un autre serveur sur mon réseau qui ne fait pas ce message d'erreur.
          Si je formate mon serveur ou active directory est corompu, que je le réinstall ensuite et qu'enfin je réplique active directory a partir du serveur OK, est-ce que ça des chances de fonctionner.

          Merci d'aavnce.
          0