Problème install XP sur DD SATA

Résolu/Fermé
Signaler
Messages postés
6
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
31 décembre 2007
-
 karim baa -
bonsoir,

Sur ma config assemblée (materiel.net) :
Dual Core 4500
CM Gigabyte GA-P35C-dsr3
Geforce 8600GT 256 mo
RAM 2 go pc6400
DD maxtor DiamondMax S-ATA/II 250go

Je possède XP SP1 et lorsque je lance l'install, je ne peux installer mon disque avec F6, pour le reconnaitre.
Que faire, Help, merci de votre aide.

10 réponses


tu as un règlage dans ton BIOS qui devrait te permettre de choisir - soit de n'avoir que de l'IDE - soit de n'avoir que du SATA - soit d'avoir les deux . Parcours tes menus de BIOS et tu devrais trouver sans trop de difficulté.
Par contre, verifies dans ton BIOS que l' "APIC Mode" soit bien en "Enable" sinon tu auras des problèmes de reconnaissance de disque SATA.
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 584
Salut,

si tu sais rentrer dans le setup du bios vérifie que ton disque dur est bien reconnu par le bios. Si c'est oui essaye de trouver dans le setup du bios le mode native SATA, si tu trouve mets le sur Disabled. Cette solution fonctionne assez bien pour permettre de lancer l'installation d'XP.
Messages postés
6
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
31 décembre 2007

Merci de l'info, je regarde...
Messages postés
6
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
31 décembre 2007

J'ai controlé ds le bios et le mode native SATA est bien Disable et le ACPI Suspend Type je ne peux pas le passer Enable...
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 584
et si tu mets "SATA est bien Disable" en Enabled la touche F6 devrait trouver le disque SATA ' SCSI '
Messages postés
6
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
31 décembre 2007

j'essaye merci...
Messages postés
6
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
31 décembre 2007

en Enable çà ne marche pas non plus...
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 584
alors remet sur Disabled et boot sur ton cd d'xp sans appuyer sur F6 pour voir le résultat.

Ton disque dur est bien reconnu dans le bios ?
Messages postés
6
Date d'inscription
jeudi 20 décembre 2007
Statut
Membre
Dernière intervention
31 décembre 2007

problème résolu avec modif dans le bios.
Merci
il vaut mieux d'ajouter les drivers sata au CD d'installaion de windows XP:
La procedure sur:
https://www.tacktech.com/display.cfm?ttid=414