Problème avec la touche alt [Résolu/Fermé]

Signaler
Messages postés
115
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
5 novembre 2015
-
Messages postés
115
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
5 novembre 2015
-
Bonjour,
j'ai téléchargé par inadvertance un virus qui a modifié mon registre
il m'a bloqué les touches ctrl+alt+sup que j'ai réussi grâce à divers messages sur ce forum à débloquer
cependant, depuis ce virus, j'ai un problème :
quand j'appuis sur la touche alt, celle-ci est considérée comme enfoncée jusqu'à ce que j'appuis sur une autre touche alors que j'ai enlevé mon doigt de celle-ci depuis longtemps

c'est génant notamment parce que je joue à un jeu (diablo II)
si vous voulez, la touche alt sert à voir les objets (donc très importante et je la laisse presque toujours enfoncée)
cependant, les sorts se gèrent avec les touches F1, F2, F3, et surtout F4 !!
ainsi j'ai besoin qu'à ce moment là la touche alt ne soit pas enfoncée le court instant où j'appuis sur F4
c'est pour cela que c'est un problème majeur pour moi

merci d'avance pour vos réponses

5 réponses

Messages postés
1102
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
28 février 2018
313
Bonjour, peut-être obtiendras-tu un retour à la normale en activant-désactivant les touches rémanentes

Panneau de Config-> Options d'accessibilité -> Onglet Clavier
coches ou décoches selon le cas "Utiliser les touches rémanentes", si elles ne sont pas activées, actives-les, fais appliquer, désactives-les ensuite et refais appliquer
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
20
Date d'inscription
mardi 20 novembre 2007
Statut
Membre
Dernière intervention
9 janvier 2008
1
Slt,

Je souhaite réinstaller windows pour cela je dois effectuer alt+F10 lors du démarrage du pc mais cela ne fonctionne pas. J'ai essayé de faire les modifications dans les options d'accéssibilité mais rien y fait.
Merci d'avance
Messages postés
1102
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
28 février 2018
313
Alut tibo31, ouvres un nouveau sujet de discussion pour ton problème, on ne poste pas comme ça dans celui d'un autre, ton problème n'est pas identique à celui de sirtomy
o me***
merci de vos réponses
jimmyb3, jpense que jvé faire ton truc mais j'ai un problème
le virus dont je parle plus haut ...
il m'a changé mon account !!!
je suis plus administrateur !
c vraiment un ********************* de virus
donc merci beaucoup même si en ce moment j'ai d'autres problèmes ^^
dès que je l'aurai résolu j'essaye ça

bonne continuation
Messages postés
115
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
5 novembre 2015
4
bon alors voilà
suite à mon virus sur widows, j'ai installé linux et tout reformaté
donc je n'ai plus de problèmes avec la touche alt ^^
bon si quelqu'un a ce même problème,
je ne peux que lui conseiller la méthode de jimmy3b

"Panneau de Config-> Options d'accessibilité -> Onglet Clavier
coches ou décoches selon le cas "Utiliser les touches rémanentes", si elles ne sont pas activées, actives-les, fais appliquer, désactives-les ensuite et refais appliquer"

voilà merci pour tout