Petage de plomb: pas de son apres formatage. [Résolu/Fermé]

Signaler
-
Messages postés
7083
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
25 septembre 2020
-
Bonjour à tous,

Je sais qu'on fait (trop) souvent appel a vous pour des problemes de ce type, mais apres des heures de prise de tete, je m'en remet a vous.

Voila le probleme: j'ai recemment acheté un nouveau PC, et , comme beaucoup, je me suis empressé de virer vista et de reinstaller mon bon vieux XP apres formatage... j'ai rapidement su trouver tous les pilotes necessaires, excepté pour le son (dans le gestionaire de peripheriques, seul "PCI device" apparait encore avec le point d'exclamation)

...j'ai fait de tres nombreause recherches, mais le site du constructeur ne propose que des pilotes pour Vista, et aucun CD ne m'a été fourni avec le PC. J'ai utilisé une solution de detection des mon hardware, et j'ai installé tous les drivers et bios les plus recents, sans resultats.

Voila un maximum de details qui vous aideront à m'aider (...j'espere!)
-Reference du PC: HP/Compaq SR5208
-Carte mere: Intel® 945GC Express
-Carte son: Integrated High Definition 6-channel audio (integré à la carte mere)
la fiche technique compete ici: http://www.commentcamarche.net/guide achat/compaq presario sr5208fr intel pentium dual core 1029880 fiche technique

-OS: Windows XP SP2.



...par ailleurs, aucun rapport mais depuis leformatage, XP ne reconnait qu'un partition de 130 GO, alors que mon disque dur est de 320... je sais qu'il faut utiliser un logiciel de type Partition Magic (que je n'ai pas), mais pourriez vous m'en conseiller un freeware et simple d'utilisation?

merci d'avance!

5 réponses

Messages postés
130
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
19 avril 2008
19
sur le site de tous les drivers, il y a un module qui scan ton pc, il détectera peut etre ton driver manquant
Messages postés
7083
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
25 septembre 2020
1 245
Bonsoir,
En ce qui concerne le problème de reconnaissance par XP de la capacité de ton DD, regarde ce lien de la FAQ de CCM : http://www.commentcamarche.net/faq/sujet 2807 disque dur de grande capacite non reconnu 128 go
En ce qui concerne ton pilote, je fais une recherche et te tient au courant si je trouve quelque chose.
A+
Messages postés
7083
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
25 septembre 2020
1 245
Bonsoir,
Essaie en téléchargeant puis en installant le driver Realtek High Definition Audio Codec qui correspond à ta carte mère : http://www.commentcamarche.net/pilotes/pilote 863099 intel d945gccr?page=1&tri=taille&sens=asc
A+
Merci pour vos reponses!

Et un grand merci a Aquarelle qui m'a libéré d'un enorme soucis:

j'ai suivi ton lien, téléchargé le driver en version zip. puis installé le "PCI device" manuellement: ca n'a pas marché... j'ai quand meme essayé la version exe au cas ou... et ca marche! mon son est revenu.

pour le disque dur, je vais essayer un des logiceils conseillés par la FAQ... apparemment a seule autre solution serait de flasher mon bios, en esperant que ca ne fasse pas sauter encore tous mes drivers.

merci encore.
Messages postés
7083
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
25 septembre 2020
1 245
Bonjour,
Ravie d'avoir pu t'apporter mon aide et j'espère qu'en ce qui concerne ton problème de DD tout se passera bien.
Bonne journée et à+

PS : tiens nous au courant